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What Sibelius does for you

What Sibelius does for you

Sibelius is the state-of-the-art music notation software — a fast, intelligent, easy-to-learn and (not
least) fun-to-use program that helps you write, play back and print music.

Sibelius handles every kind of music from renaissance to avant garde, covering lute tablature to
lyrics, handbells to harp pedaling. With a normal printer you can produce truly professional
results, rivaling the highest quality of the world’s leading publishers. If you write for orchestra,
band or other ensembles, Sibelius will instantly produce pristine sets of parts, which automatically
update if you revise the score (Dynamic Parts™). Sibelius is also ideal for jazz, rock and pop -
everything from simulating handwritten music to sophisticated handling of chord symbols, per-
cussion, guitar tab and chord diagrams.

Sibelius is so easy to use that it's not just for professional musicians - it’s also used by tens of
thousands of schools, colleges and universities. Your students won't need to waste valuable time
learning the software — the tutorial videos will get them up and running in no time. Sibelius helps
students do everything from learning the basics of notation to complete multimedia projects with
music synchronized to video. And the Worksheet Creator saves you time by producing over 1700
different worksheets and other teaching materials, which you can share with students and
colleagues via the Internet.

And Sibelius has many more features, such as scanning in music, playing back with exceptional
realism, creating audio files to makes into CDs, assisting with arranging and orchestration, letting
you create your own “plug-in” features and even publishing and selling your music on the internet.

When you're proficient with Sibelius, you will realize that a great deal of the time spent writing
music was doing literally that — physically writing it out. Mechanical tasks like ensuring objects in
the score don't collide, repeating music, transposing it and working with instrumental parts are
done far faster and more accurately if left to Sibelius. Sibelius is like having an intelligent assistant
at your side, doing all the tedious work for you while you provide the creative input — which is,
after all, the most enjoyable bit.

We like to say that using Sibelius is 99% inspiration, 1% perspiration.

Who uses Sibelius?
Sibelius is designed for every kind of musician - including you! Sibelius users range from students,
teachers, schools and universities to composers, arrangers, performers, and the world’s leading
publishers. It’s perhaps a tribute to the ease of use and sophistication of Sibelius that one and the
same program is used both by elementary schools and top professionals.

It handles every kind of music, too - from early music to jazz, from rock to avant garde, from choir
to symphony orchestra.

Famous Sibelius users include conductor Michael Tilson Thomas, composer Steve Reich, choral
composer John Rutter, rock guitarist Andy Summers, jazz musician Jamie Cullum, and the Royal
Academy of Music, London. Top publishers such as Hal Leonard, Music Sales and Yamaha use
Sibelius both for traditional publishing and to deliver music via the internet straight to a
customer’s printer.
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Sibelius has also won extraordinary acclaim including Keyboard magazine’s Key Buy award,
Electronic Musician's Editors’ Choice award (three times), MacWorld’s 5 Star rating (twice), and an
unbeatable 10/10 score from Computer Music magazine.

Restrictions of the demo version
This demo version is identical to the full Sibelius program, except that:

saving, exporting, creating audio files, and Internet publishing are disabled
you cannot submit your music for publication on SibeliusMusic.com or SibeliusEducation.com
you can only print a single page (which is watermarked)

copying and pasting graphics from Sibelius to other applications is limited to black-and-white,
low resolution quality

Sibelius Sounds Essentials, the sample library included with Sibelius 6 that provides more than
150 high-quality instrument samples from Garritan and Tapspace, is not included

only around 200 of the more than 2000 ideas files supplied with the full program are included
only a few of the 1700 ready-made worksheets and other teaching and learning materials built
into the Worksheet Creator are included

most of the 50+ high-quality textures for changing the appearance of the paper and desk in the
main editing window are not included

some example scores, manuscript papers (templates) and the full on-screen Sibelius Reference
are omitted.

A demo version of the scanning program PhotoScore is available for download separately. Further
information and examples of Sibelius Sounds playback are also available separately.

To find out more about what Sibelius can do, visit www.sibelius.com/products/sibelius
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About this Demo Handbook

About this Demo Handbook

Warning!
However much you may dislike manuals, you’ll find it much easier to get started with your demo
of Sibelius 6 if you read this Demo Handbook thoroughly.

This isn’t intended to be a comprehensive reference to learning or using Sibelius, but it should help
you become familiar with the main features of the program.

This initial section, Start here, provides information about this Demo Handbook and how to buy
Sibelius, and after that we'll give you a brief introduction to the basics of using Sibelius in a short
project that will take you around an hour to complete. This project is taken from the Sibelius 6
Handbook, which is included with every new copy of Sibelius 6.

If you have used a previous version of Sibelius and are considering upgrading, you will be
interested in the What's new? section, which details the major improvements in Sibelius 6.

This Demo Handbook assumes a basic understanding of how to use your computer (such as the
mouse, keyboard, menus and files).

Typography

Names of computer keys, menus and dialogs are written like this.

Items in menus and sub-menus are denoted with », so “choose File » Open” means “choose Open
from the File menu”

Terminology
Most of the computer terminology that follows will be understood by almost all readers, but has
been included in case one or two of the terms is unfamiliar:

- Some keys are labeled differently on different keyboards, particularly on Mac. For the purposes
of this Handbook, these are the conventions:

Mac symbol ~ Mac name  Windows equivalent

¥ Command Ctrl (“Control”)

o Shift Shift

~ Option Alt

J Return Return (on main keyboard)
7~ Enter Enter (on numeric keypad)

« Sibelius is almost identical on Windows and Mac, but where there are differences, mainly in
keyboard shortcuts, the Windows convention is listed first. Keyboard hortcuts are also shown in
menus.

 “Type Ctrl+A or #A means hold down the Ctrl (Windows) or & (Mac) key and type A. Even
though A is written as a capital letter, don’t type Shift unless explicitly told to do so. Similarly, for
standard shortcuts like Ctrl+? or #? where both / and ? exist on the same key, you actually type
Ctrl+/ or 3/ without using Shift.

« Similarly, “Alt+click or ~=-click” means hold down the Alt (Windows) or ~ (Mac) key and click.
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On Windows, to click something means to move the mouse arrow over it and click the left mouse
button. To right-click something means to point at it with the mouse and click the right mouse
button.

On Mag, to click something means to move the mouse arrow over it and click the left mouse
button, if you have one; if you are using one of the older models of mouse that has only one but-
ton, then click the mouse’s only button. To Control-click means to hold down the Control key
on your keyboard (sometimes labeled Ctrl) and click the left or only mouse button; if, however,
you have a mouse with a right mouse button, you can simply click the right mouse button
instead.

To drag something means to point at it with the mouse, and then click and hold the left mouse
button (or the only mouse button on Mac) while moving the mouse. To finish dragging, just let
go of the mouse button.

A dialog is a window with buttons on. Some dialogs are divided into several pages and have a
pop-up combo box (Mac), labeled tabs at the top, or a list box, which you can click to switch
between pages of the dialog.

The numeric keypad is the rectangle of numbers and other characters at the very right-hand side
of your computer keyboard. (Notebook (laptop) computers usually don’t have a separate
numeric keypad.)

“Return” is the large key to the right of the letter keys. On some keyboards it is labeled with
“Enter” or a special arrow symbol, but we always call it Return.

“Enter” is the large key at the bottom right of the numeric keypad. On some keyboards it is unla-
beled, but it still means Enter.

Suggestions
We are always happy to receive suggestions for improvements we could make to this Demo
Handbook - please email docs@sibelius.com.
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We would also like to hear your suggestions for improvements to the Sibelius program itself; please
post these suggestions to the chat page on the Sibelius web site, or contact technical help.
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Further information

More documentation
The full version of Sibelius 6 includes on-screen PDFs of both the Sibelius 6 Handbook and the
Sibelius 6 Reference book. If you would like to review these books before you purchase Sibelius,
you can download complete PDFs from www.sibelius.com/download/documentation

How to buy
ﬁ For more information about Sibelius or how to buy it, click the toolbar button shown on the
_== left, contact your local Sibelius dealer, see www.sibelius.com/buy, or contact:
« North, Central & South America: 1-888-474-2354 toll-free, email: infoUSA®@sibelius.com.
+ UK: freephone 0800 458 3111, email: infoUK@sibelius.com
« Australia: 1300 652 172, email: infoAU@sibelius.com
« Other countries: see www.sibelius.com or contact Sibelius in the UK on +44 20 7561 7999 for
details of dealers.

Technical problems
If you have technical problems running the Sibelius demo, please contact:

 North, Central & South America: 650-731-6106 Monday to Friday 7am-4pm PST (except
holidays), email: prehelpUSA@sibelius.com

+ UK: 020 7561 7997 Monday to Friday 11am-5pm, email: prehelpUK@sibelius.com

« Australia: 1300 652 172, email: prehelpAU@sibelius.com

« Other countries: contact the appropriate distributor for your country in the first instance.
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About the Handbook projects

On the following pages you will find a complete project taken from the full Sibelius 6 Handbook.
The Handbook contains five projects, which explain all of the key concepts and features that you
will use every day in Sibelius. Details of all five projects are below. If you would like to explore the
other projects before you purchase Sibelius 6, you can download the complete Sibelius 6 Handbook
from the Sibelius web site at www.sibelius.com/download/documentation.

Project 1 (2 hours)

This project shows you how to open a score, introduces the concepts of navigating around them
using both the Navigator window and various keyboard and mouse shortcuts, making selections,
and copying and pasting. Using an arrangement of the folk song Scarborough Fair, you will learn
how to edit and input notes using your mouse, computer keyboard and MIDI keyboard, and how
to input lyrics. You will be introduced to playback, and to marking up your score with text and
dynamics.

Project 2 (2 hours)

In this project, you will learn to recreate an excerpt from Elgar’s String Quartet in E minor, Op. 83
by scanning the four instrumental parts using PhotoScore Lite, then copying and pasting them
into a newly-created score. You will learn how to create clef and key signature changes, more
advanced note input including tuplets, and explore the different kinds of objects — including artic-
ulations, lines, ties, slurs and text - commonly used to mark up scores. You will also be introduced
to dynamic parts, and exporting graphics from Sibelius.

Project 3 (2 hours)

This project teaches you the basics of writing for keyboard, guitar and drums, together with an
introduction to creating chord symbols and repeat structures (including 1st and 2nd ending lines,
and D.S. al Coda). You will also explore adjusting playback using the Mixer window, and learn how
to use Sibelius’s Ideas window to store and re-use snippets of music.

Project 4 (1 hour)

This project is especially useful if you are planning to produce learning materials for students or
teach with Sibelius in the classroom, but it should also be of interest if you want to learn some of the
more advanced techniques for laying out and formatting music. In this project you will create a
worksheet of scales, and learn how to indent staves, hide empty staves, change text fonts, and more.

Project 5 (1 hour)

12

This project introduces the Video window, and explores techniques for writing to picture,
including working with timecode, hit points, and a plug-in for adujsting the duration of a section
of music. Using a video from the animated series Mr. Bean, you will also learn how to export an
audio track from Sibelius in order to add it as a soundtrack to a video in an editing package such as
Pinnacle Studio.
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1.1 Opening a score

1.1 Opening a score

The first chapter of this project shows you how to open a score in Sibelius and navigate around.

Opening a file
Sibelius comes with some example scores that demonstrate various aspects of the program. You
can modify these without fear of retribution, as the originals remain unaltered on your installation
DVD-ROM. Let’s open one now.

Choose Open recent file on the Quick Start dialog and make sure that Project 1.sib is shown in
the drop-down list, then click OK.

Alternatively, you can open the file the old-fashioned way: click the toolbar button shown
[i to the left, or choose File» Open (shortcut Ctrl+O or #£0). A standard Open dialog
appears.

On Windows, you should find that you are inside a folder called Scores, which will contain a
shortcut to a folder called Example Scores. On Mac, you should find an alias called Sibelius
Example Scores. Double-click this, then go into the Project Files folder, select the score called
Project 1, and then click Open. This is an arrangement of a traditional ballad called Scarborough
Fair.

As an aside, you can also open scores when Sibelius isn’t running - just find the file on
your computer and double-click it to open it in Sibelius (which automatically starts |
Sibelius if it isn't already running). Sibelius scores have icons that look like the one

pictured on the right.

When you've opened the Scarborough Fair score, the music appears, looking somewhat like this:
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Moving around the score
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There are a number of ways to move around the score, but the simplest of these is by dragging the
paper on the screen with your mouse. To do this, click a blank part of the paper and drag the page.
As you do so, you should notice that the display on the gray rectangle in the bottom left-hand cor-
ner of the screen moves around too. This rectangle is called the Navigator; it shows a miniature
view of some of the pages. The white rectangle on the Navigator shows which portion of the music
is shown on the screen.

If the Navigator isn’t open, switch it on by choosing Window» Navigator (shortcut Ctrl+Alt+N
or ~#N) - see Hiding and showing tool windows below.

Click anywhere on the Navigator, and the view will instantly jump to that part of the score.

Alternatively, click the Navigator’s white rectangle and drag it around, which pans the window
smoothly around the score. This effect is very striking and enhances the disconcerting impression
that you are moving a video camera around a real score.

In long scores, if you drag the white rectangle towards the left-hand or right-hand side of the
Navigator, the view of the score will continue to move leftwards or rightwards. The further you
drag, the faster it moves through the score. This allows you to move continuously across any
number of pages.

By moving around the score with the Navigator, you can see that pages are laid side-by-side on a
blue desk. With long scores, pages are joined in pairs as if in a score opened flat, so you can see
where page-turns will occur. You can change the way pages of the score are laid out, so that they
appear top-to-bottom or side-by-side, and as single pages or spreads.

You can’t drag the white rectangle off the top or bottom edges of the page displayed in the Naviga-
tor, or off the left edge of the first page or the right edge of the last page. However, it is possible to
click on the paper and drag the score off the edge of the screen. If you do this, click anywhere on
the Navigator to show the score again.

If you have a mouse with a wheel button, you can also use the wheel to scroll around the score:
« Scroll the wheel up and down to move the page up and down; hold down Alt or ~= to move a
screenful at a time

« Hold Shift and scroll the wheel to move the page left and right; hold down Alt or ~: as well to
move a screenful at a time

* You can also use the wheel to zoom by holding down Ctrl or # - see Zooming below.
You can also move around the score using keyboard shortcuts. Sibelius is full of shortcuts that let

you perform an action by typing a key rather than using the mouse. It's a good idea to learn key-
board shortcuts at least for the most common operations.

Try experimenting with the following shortcuts, which are for moving around the score:

« Page Up (% on some Mac keyboards) and Page Down (¥ on Mac) move up or down a screenful

« Home (K on Mac) and End (N on Mac) move left or right a screenful, or a whole page if the
whole width of the page is in view.
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« Ctrl+Home or &K and Ctrl+End or &N go to the first or last page. (Some Mac keyboards do
not have a N (End) key, in which case you can use <K instead to go right a screenful, and &R
to go to the last page.)

In Sibelius, typing the Ctrl or 3 key with another key generally means “do this, but bigger” - in
other words hitting the other key without Ctrl or & would perform the operation normally; adding
the Ctrl or 3 key performs a bigger version of the operation. Various operations in Sibelius use
Ctrl or & to do things in big steps, such as moving notes or other objects (such as text), increasing
or decreasing note spacing, and so on.

Possibly the most important key you need when using Sibelius is the Esc key. Esc is your get-out-
of-jail-free card in all eventualities! If you click on a note (or any other object in a score) and select
it without meaning to, hit Esc to deselect everything; if you want to cancel or stop an operation in
Sibelius, hit Esc.

Panorama
Sibelius has a wide range of tools to help make it easier for you to work on a score. For a more
convenient way of viewing a score while you work on it, you can use Panorama.

To switch to Panorama, choose View » Panorama (shortcut Shift-P), or click the toolbar
button shown on the right. Your score is instantly laid out as a single system on an

infinitely wide page: —
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Using Panorama allows you to input your music without Sibelius moving the page up and down,
which can be distracting; instead, the score only scrolls left to right. All the navigation methods
we've already discussed work the same way in Panorama as they do in normal view, with the
exception of the Navigator, which doesn’t appear in Panorama (because your score isn't laid out on
pages any longer).
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This kind of view is sometimes called scroll view or gallery view in other programs. Switch
Panorama off again by choosing View» Panorama, or clicking the toolbar button again. You may
have noticed the blue magic margin, which always displays the clef, key signature and instrument
name for each staff, superimposed over the left-hand margin in Panorama view.

Zooming

There are several ways to adjust the magnification of the score, but the quickest of these is by using
the keyboard shortcuts for zooming: type Ctrl++ or #+ to zoom in, or Ctrl+— or #— to zoom out.
If you have a note or other object selected then Sibelius zooms in on the thing you select. Try click-
ing on the first note of the vocal staff in the Scarborough Fair score and zooming in. Notice as you
do this how the percentage zoom factor shown in the drop-down list on the toolbar changes. You
can select a particular zoom factor preset from the list, or type in your own.

If you have a mouse with a wheel button, you can zoom in and out smoothly by holding Ctrl or 3
and scrolling the wheel up and down.

Try zooming out so that you can see the whole page of music on your screen. Then zoom back in to
100%, which is a convenient size for doing most things in Sibelius.

Hiding and showing tool windows

If your screen starts to get cluttered, then you can click the buttons on the toolbar to hide any of
Sibelius’s tool windows, including the Navigator, which we've already discussed.

The Keypad at the bottom right of the screen is an indispensible tool for inputting notes, ==
accidentals, articulations, ties and other markings, and can be shown or hidden by switch- @
ing Window » Keypad on or off, or by clicking on the toolbar button (shown on the right).

== Youcan also hide all of Sibelius’s tool widows by clicking the Hide Tool Windows button on
the toolbar, shown on the left. Click the button again to show the windows you had open
previously.

Versions
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While you work on a piece of music, it can be very useful to save different versions of the same
score — especially if you're going to experiment, or you want to produce different arrangements of
the same piece. Sibelius allows you to store all of these different versions in the same file, so that
you can go backwards (or forwards) in time through the life of your score.

The Scarborough Fair project file you'll be working on has a number of differ-  [crrent version v

ent versions, corresponding to the chapter headings, so you can easily see Sanent xerzion
. H Openinaafle.........
where to start working from. Z Editing and inputting n
3 Selections and copying
: : : > s AT _ : 4 Flexi-time™ input

You can quickly see which version youre viewing - and view other |2 Alahabetic ane step-t
versions in the file — from the drop-down list on the toolbar, shown on the |6 Playback

. 7 Text and dynamics
rlght. Finished Arrangement

All versions except the Current version are non-editable, so you won't be able to change anything
in the score, although you can play them, print them, select notes and other objects, and copy
music from them. To view another version, simply click in the drop-down list on the name of the
version you want to see.
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Focus on Staves
The score you've just made into the current version uses Sibelius’s Focus on Staves feature to hide
the staves that you're not currently working on. You won't need to work on any of the string parts at
any point in this project, so we'll save paper by hiding them in our printout!

Click the toolbar button shown on the right, or choose View » Focus on Staves (shortcut
Ctrl+Alt+F or ~-3F) to switch Focus on Staves off.

Instantly the string parts that were hidden are shown; because we don’t need to work on them,
switch Focus on Staves back on by clicking the toolbar button again, or by choosing View » Focus
on Staves.

Printing a score
Choose File » Print (shortcut Ctrl+P or #P) to open a standard Print dialog. Don’t worry about all
the options: just click OK on Windows or Print on Mac to print your score.

Within a few moments, a high-quality printout of the first page of Scarborough Fair score should
emerge from your printer, with a watermark. (The demo version of Sibelius prints only the first
page of any score, and includes a watermark.)

19
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1

.2 Editing and inputting notes

Most of the actions you will perform in Sibelius are related to inputting notes and editing what
you've inputted. Sibelius allows you to input music in a number of ways - by scanning sheet music,
playing a MIDI keyboard or guitar, placing notes with the mouse, opening files from other pro-
grams — but the fastest way of all is by typing using your computer keyboard and editing as you go.

Escape is your best friend

Before we learn how to enter and edit notes in a score, do you remember that we looked at using
the Esc key as a get-out-of-jail-free card? Well, when you're inputting or editing your music in any
of the ways Sibelius allows, Esc is of the utmost importance. It can be used in any of the following
situations:

« When adding notes with the mouse, hitting Esc will stop you placing any more notes

« When typing notes with your computer keyboard, hitting Esc will stop you adding any more
notes and leave the most recently-added note selected

« If youre editing a piece of text, hitting Esc will stop you typing or deleting any text and leave the
object selected

« If you have something selected, hitting Esc will deselect it
 When Sibelius is playing back your score, hitting Esc will stop it playing back.

You can also click the top left button on any Keypad layout — the one with the picture of the mouse
pointer on it - to perform the same function (see The Keypad, below).

Moving between notes

20

While Sibelius lets you click on a note to select it (that’s why it turns blue, so that you can edit or
change it), the fastest way to move between notes in Sibelius is to use your computer keyboard. You
can move forwards and backwards from one note or rest to the next one by using the < and - keys;
to move to the first note or rest in a bar, simply type Ctrl+< or Ctrl+->. Did you notice? This is
another example of “do this, but bigger”

You can also use the Tab key (above Caps Lock on your computer keyboard) to move forward
through every object attached to a particular stave. Tab selects the first object on the page, so you
don’t need to use your mouse at all. Try this out in the Scarborough Fair score: make sure you have
nothing selected (by hitting Esc) and then hit Tab. You should see the first note on the vocal staff of
the score turn blue. Keep hitting Tab and you’ll advance through the notes, rests, dynamic mark-
ings, lyrics and so on. To go backward in this way, simply type Shift-Tab.
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The Keypad
The Keypad at the bottom right of the screen is where you choose note [|keypad x|
values, accidentals, articulations, ties and other markings for creating and edit- El=R~ sk
ing notes. (Articulations are symbols above or below a note such as staccato, [In =] |
tenuto and accent. Note value means the length of a note.)

=k

;
The numeric keys at the right of your computer keyboard correspond to the | | j1 ')
buttons on the Keypad. Typing these keys does exactly the same as clicking the I
buttons with the mouse, and is quicker. If you use a notebook (laptop) 2y R
computer, see Notebook (laptop) shortcuts below. -

The six little tabs just below the bar that says Keypad choose between six differ-

ent layouts of musical symbols on the Keypad, which we'll call the first layout, second layout, etc.
To change layout, you can either click the tabs with the mouse, hit F7-F12, or click the [*] button
(shortcut +) to cycle through the layouts; the [# button (shortcut F7 on Windows, — on the
numeric keypad on Mac) goes back to the first layout.

Have a quick look to see what’s in the other layouts - fairly obscure stuff. The first layout is the one
you'll be using most of the time.

The row of numbers at the bottom of the Keypad are for setting the “voice” of the note you're
inputting or editing. This is so that you can have multiple rhythms played simultaneously on the
same staff. We'll talk about this more later on.

Beware that because the numeric keypad is used for specific functions in Sibelius, you can’t switch
off Num Lock to use the number keys as alternative arrow keys etc. while using Sibelius, as you
can with other programs.

used as a substitute for the Esc key - this is particularly useful if you are using Sibelius on
an interactive whiteboard in a classroom, since you don’t have to carry a keyboard under

|‘ N i The button at the top left-hand corner of each Keypad layout (shown at the left) can be

your arm the whole time!

Notebook (laptop) shortcuts
If you use a notebook (laptop) computer without a separate numeric keypad, you may already be
wondering how you'll input any notes at all. Thankfully you don’t need to resort to laboriously
entering every note individually with the mouse; nor do you need to find a friend to hold down the
Fn key while you type!

Sibelius has some alternative single-key shortcuts built in, which allow you the same freedom and
speed when inputting notes. To use these, choose File» Preferences (in the Sibelius menu on
Mac, shortcut Ctrl+, or &,), then select the Menus and Shortcuts page. Select Notebook
(laptop) shortcuts from the menu at the top of the dialog, then click OK.

Instead of using the numbers on the keypad, you can use the standard numbers along the top of
your keyboard which will correspond to the same numbers on the Keypad. When this feature set is
in use, use Shift-1 to Shift-9 to enter intervals above a note.

You can also purchase a separate numeric keypad to connect to your computer via USB that will
allow you to use Sibelius’s standard shortcuts.
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Saving your work

The demo version of Sibelius cannot save, but it's worth dwelling on saving your work for a
moment, as it’s important to save regularly, and keep backups, preferably on a removable device
like a USB flash memory stick (sometimes called a “pen drive”) or by burning onto CD-R.

The full version of Sibelius even automatically saves a copy of your score into a special folder every
few minutes. If your computer should suffer a power failure or crash, the next time you start Sibel-
ius you will be given the opportunity to restore any lost work.

You can save a version of your score at any point, which you can then use to save and
review drafts, to keep track of arrangements, to save a pristine copy before you make a g
major change or to export a log showing the development of your score. Choose File»

Save Version or click the toolbar button shown above right.

Furthermore, every time you save your score using File » Save, the full version of Sibelius makes a
numbered backup and puts it into the Backup Scores folder inside your Scores folder. If, say, your
score gets deleted by accident, or if you make a major change that you later decide you don’t want,
check inside the Backup Scores folder for a recent backup.

Editing notes with the Keypad
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All of the Keypad keys instantly modify the currently-selected note. So to change the duration or
add accidentals to a note, simply click on it to select it and choose the corresponding Keypad but-
ton. You will find that if you learn to use the numeric keys and navigate with the arrow keys, you
can work much faster than by clicking on the buttons with your mouse.

Let’s try it:

« In the Scarborough Fair score, select the second note of the vocal part in bar 11, a B natural
quarter note (crotchet)

« Hit 3 (on the numeric Keypad) to change this to an eighth note (quaver) — notice how Sibelius
has helpfully padded out the bar with an eighth note rest after the note to ensure that the bar
remains the correct length

« Change it back to a quarter note duration, and hit 9 (on the numeric Keypad) to change the
natural to a flat. If you hit 9 again, Sibelius then removes the redundant accidental - but the note
will play back as a Bb (there’s a Bb in the key signature). To test this, hit Esc to deselect the note,
then click it to select it again — you should hear Sibelius play a Bb. Hit 7 once more to put the
natural back on the note.

If none of this seems to work properly then you probably weren't in the first Keypad layout, in
which case just click the first layout tab (or hit F7) and try again.

You can also use the arrow keys on your keyboard to change the pitch of selected notes. With the B
natural selected, hit ¥ until the pitch changes to a D below the staff. Typing Ctrl+M/ ¥ or MV
moves the selected pitch up and down by an octave; try moving the D up an octave by typing
Ctrl+ or £
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Keyboard X

Auto v % P + &

< ik

You should end up with:

===

Undo and Redo
If you make a mistake, or you are unhappy with changes you've made, you can save
yourself the trouble of going back and correcting your score manually. For example, »
select the quarter note (crotchet) D and hit 5 on the numeric keypad to change it to a
half note (minim). Notice how the next note in the bar is overwritten. Try clicking the left-arrow
toolbar button shown here or choose Edit» Undo (shortcut Ctrl+Z or #Z). This undoes the last
operation you did, and you should see the deleted note miraculously reappear. Sibelius supports
multi-level undo - try typing Ctrl+Z or $Z a number of times to see your score restore itself to
how it was before you began to edit it. Keep undoing until the note is a B natural again.

Click the right-arrow toolbar button or choose Edit » Redo (shortcut Ctrl+Y or #Y) to redo what-
ever you just undid.

Sibelius even includes an “undo history” that lists all the operations you've recently done, and lets you
jump back to any earlier point in time.

Sadly, this only works for actions you've performed in Sibelius, so if you spill your coffee all over
the computer keyboard, it can’t help you at all.

Mouse input and the Keyboard window
Inputting notes with a mouse is simple in Sibelius, but it can be quite time-consuming, so you
should try to use the shortcuts we've just discussed to speed things up.

Before we begin inputting notes, choose Window » Keyboard or click the Keyboard button on the
toolbar to open the Keyboard window. This is a virtual, on-screen piano keyboard which can
display over seven octaves of keys at three different sizes (just drag the bottom right-hand corner
of the window and drag it to resize). Click on a key with your mouse to hear the note played back:

Were going to input a section of the countermelody from the start of the clarinet staff, to
complement the vocal melody. First, let’s delete what’s already there:

« Click anywhere on the staff in the first bar of the Clarinet in Bb staff, so that it is surrounded by a
single blue box
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« Hold Shift and click anywhere on the staff in the fourth bar of the system, to extend the blue box
to the end of the fourth bar. You've just made your first passage selection — we'll return to this a
little later on.

« Now hit Delete to delete the notes from these four bars.

Now that we've cleared the first four bars, we'll begin by choosing our first note from the Keypad.
First, ensure nothing in your score is selected by hitting Esc (or clicking the top left button on the
Keypad). Now hit 4 (on the numeric keypad) to choose a quarter note (crotchet). The mouse
pointer turns dark blue, to show that it is “carrying” a note. Hit . (on the numeric keypad) to make
the quarter note dotted. As you move the mouse pointer over the score, a gray shadow note is
drawn, showing you where the dotted quarter note will be created when you click. Notice how it
even draws leger lines above and below the staff, so you can position high and low notes accurately.

Now click the mouse pointer near the start of the clarinet staff, pointing at the A space, second
space up:
0 |

Ne
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If you clicked in the wrong place, you can use M and ¥ to adjust the pitch of the note after you've
inputted it.

Notice that the note you just added is dark blue, showing that it’s selected, and a vertical dark blue
line - called the caret - is just to the right of it.

-

(2

The caret means that Sibelius is ready for you to input more notes. You should think of the caret
like the familiar line you find in word processing software. The caret is especially useful for alpha-
betic input, which we’ll come on to a little later, so we'll explain exactly what it does then.

Hit 3 to select the eighth note (quaver) on the Keypad and click with the mouse to add a G on the
second line up, then hit 4 to select the quarter note again and click to add a note in the F space.

The quarter note button on the Keypad stays selected, so you can carry on creating more notes by
clicking with the mouse - you don't need to re-choose the quarter note button. Add another three
quarter notes to fill the next bar, clicking the mouse pointer to add a G, F and E:
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The next bar begins with a quarter note rest, so hit O on the numeric keypad to create a rest (the
quarter note should still be selected).

Let’s continue inputting the countermelody using the Keyboard window, clicking on the keys and
using the numeric keypad to change the note values. Begin by hitting 3 to select eighth notes (qua-
vers) and enter the melody below, using the Keyboard window; when you need to add the quarter



1.2 Editing and inputting notes

note, simply hit 4 on the numeric keypad before you click the key on the Keyboard window (or
click in the score) to add the note. You should end up with:
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You can also use your computer keyboard to “play” the Keyboard window.

Adding articulation and ties with the Keypad
To finish our countermelody, were going to add some articulation instructions for the benefit of
performers — you'll see later on that Sibelius will also obey these articulations when playing back
your score!

In the same way as we learned how to change the selected note’s duration or accidentals, the Key-

pad buttons instantly add or remove articulations and ties. Just click a note, then choose a Keypad

button to add one of these objects to the note, or remove it again.

Let’s try it:

« Select the quarter note (crotchet) D in the third bar of the clarinet staff

« Hit the key on your numeric keypad that corresponds to the . (staccato dot) on the top row of
buttons on the Keypad. This adds a staccato mark to the note.

* Repeat this for the quarter note D in the next bar
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Now navigate to the start of the second system to add a tie:

« Select the half note (minim) A in the ninth bar of the clarinet staff
« Hit Enter (on the numeric keypad) to put a tie after the note:

« Now use the arrow keys and the numeric keypad to add articulations and ties to the rest of the
clarinet countermelody.

25



Project 1

1

.3 Selections and copying music

Now that we've discussed how to edit existing notes, and use the keyboard shortcuts to make those
edits faster, were ready to look at selecting passages of music to manipulate, copy or delete notes
and other objects en masse.

Selections and passages

26

When objects in the score are selected, they go colored, which shows that you can do things to
them using the mouse and keyboard. Almost everything you will do to change your score in
Sibelius involves selections.

There are three main kinds of selection:

- Single selections, where just one object is selected
« Multiple selections, where several separate objects are selected

« Selected passages, where continuous stretches of music are selected, shown with a light blue box
(“staff passage”) or purple double-box (“system passage”) round them.

You can do pretty much the same things to all three kinds of selection. The main difference is how
you select the objects in the first place.

We'll look at how to make and use different kinds of selection in the Scarborough Fair score. Select-
ing single objects is simple enough, we've already looked at how to select notes by clicking them
with the mouse, or by hitting the Tab key.

To select multiple objects, select a single object, then Ctrl+click or #&-click (i.e. hold down the Ctrl
or 3 key and click the left mouse button) one or more other objects to add them to the selection.
Try this by selecting the first note of the clarinet staff in the first bar of the Scarborough Fair score.
Now carefully Ctrl+click or #-click the next note. You can select text and other objects this way, so
try Ctrl+clicking or #-clicking on the title. If you accidentally add an object to the selection in this
way, you can remove it by Ctrl+clicking or #-clicking the object again. Try removing the title from
the selection.

Multiple selections let you perform edits to specific objects: try using the ™ and ¥ keys to move
the selected notes up and down. This is mainly useful for objects other than notes, chords and rests
- e.g. selecting multiple articulations or several bits of text.

Before we learn how to make a passage selection, you should deselect the current objects by hitting
Esc (or clicking the top left button on the Keypad).

A passage is a continuous chunk of music, maybe running over many pages. It can run along one
staff or several. You'll most often select a passage in order to copy music from one instrument to
another, e.g. because they’re doubling each other. Passages allow you to edit, copy or delete lots of
notes at once.
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To make a staff passage selection, begin by clicking on the first note of the clarinet staff in the first
bar. Now carefully Shift-click on an empty part of the staff in the fourth bar of the acoustic guitar
staff. You should see a single light blue box surrounding all the intervening notes:
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Notice how every object attached to the staff is selected in the range of the passage. This is really
useful for copying music, because all articulations, dynamic markings, text and other objects
attached to the staff get copied too! Again, you can use the M and ¥ keys to move the selected notes
up and down. You can also see the selection in miniature on the Navigator.

There are various ways to select certain types of staff passage quickly:

« Clicking an empty part of a bar selects that bar on one staff (e.g. to copy a bar)
« Double-clicking an empty part of a bar selects that staff for the duration of the system
« Triple-clicking an empty part of a bar selects that staff throughout the score

« After single-, double- or triple-clicking, you can Shift-click another staff to add all staves in
between to the selection, or add or remove individual staves using Ctrl+click or 38-click.

To make a system passage selection, Ctrl+click or #-click on an empty part of the first bar of the
vocal staff. You should see a purple double-box appear around all the staves for that bar:

* You can hold Ctrl or 3 while single-, double- or triple-clicking to select system passages for a
bar, the duration of the system, or the whole score, respectively

* You can even select the entire score at once by choosing Edit» Select» Select All (shortcut
Ctrl+A or #A). This is particularly useful for transposing the whole score, altering the format of
the whole score, or for selecting particular types of object throughout the score.

Deleting notes and other objects
Try selecting various objects, then deleting them with the Delete key:

« Delete a piece of text, e.g. the Arranger text (from the top of the first page)
« Delete a note: it turns into a rest, to ensure that the rhythm still adds up.

You can delete a rest, which hides it, and leaves the rest of the rhythm still aligned as if the rest
were still there. When you first delete a rest, its color changes to a lighter shade to show that it’s
been hidden; when you deselect it, itll disappear altogether. You shouldn’t normally hide rests, but
it can sometimes be useful for special notations. Other objects can also be hidden for special pur-
poses. To see where hidden objects are, they will be shown in gray if you switch on View» Hidden
Objects (shortcut Ctrl+Alt+H or ~3H).

You can also use Backspace to delete objects, or choose Edit» Delete.

Edit» Cut (shortcut Ctrl+X or #X) is similar to Delete, but cuts objects to the clipboard so that
you can paste them elsewhere with Edit» Paste (shortcut Ctrl+V or #V). This is not used much in
Sibelius, so there’s no need to try it now.



Project 1

Remember that you can use Undo and Redo to restore anything you delete.

Deleting bars

Often you'll find that you want to remove one or more bars — empty or not — from your score, so
this is a very important function to learn. There are two ways to delete bars in Sibelius.

The easiest way is to make a passage selection containing the bars you want to remove from the
score (see Selections and passages above), then choose Edit» Delete Bars (shortcut
Ctrl+Backspace or #Backspace). You'll be asked if you're sure you want to continue: click Yes,
and notice that you can switch on a checkbox labeled Don't say this again if you want Sibelius to
stop mollycoddling you (after all, there’s always Undo!). If you feel like living dangerously and
switching this option on, but later come to regret your rashness, you can make this and other simi-
larly dismissed warning messages appear again by clicking Show All Messages on the Other page
of File » Preferences (in the Sibelius menu on Mac).

Another way to delete bars is to make a system passage selection, then hit Delete.

Try deleting the last three bars of the Scarborough Fair score, then use Undo to restore them again.

Copying
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Copying music between bars, staves, and even different files is very easy in Sibelius. Let’s try it;
click on the staccato quarter note (crotchet) in the fifth bar of the clarinet staff and then Alt+click
or ~-click onto a space in the sixth bar of the acoustic guitar staff. The note is copied exactly, but
ends up at the pitch corresponding to the staff line or space where your mouse pointer was when
you clicked. Notice that the staccato dot is copied too; any articulations on a note will be copied in
this way.

This method works well for copying large chunks of music. Begin by selecting the fifth bar of the
acoustic guitar staff:
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Now Alt+click or ~=-click onto the space at the start of the bar before the note you just placed in
the sixth bar, and you'll see this:

Sibelius overwrites the note you'd previously placed there with the newly-copied music. You can
use Alt+click or ~=-click to copy any combination of objects in a score, by making single, multiple
or passage selections.

On Windows, if you have a third (i.e. middle) mouse button or a clickable scroll wheel, you can use
it instead of Alt+click to do a copy and paste in a single action. If you only have a two-button
mouse, you can do this by performing a chord-click, that is, clicking the left and right mouse but-
tons simultaneously, to duplicate the function of the middle mouse button.

Sibelius also allows you to duplicate notes or other objects in your score so that an exact copy
appears immediately after the original by choosing Edit » Repeat (shortcut R). Select the four bars
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of the bass line you just entered using Alt+click or ~=-click, and hit R to see the bars repeated
immediately after themselves. You can use this to quickly repeat any note, chord, text, passage of
music or various other objects after itself.

You can also use the traditional way of copying music to clipboard by choosing Edit » Copy (shortcut
Ctrl+C or 3C), followed by Edit» Paste (shortcut Ctrl+V or #V) to paste it elsewhere. This
method is slower than the previous ones and so is not particularly recommended, except for copying
music between different scores (because Alt-+click or ~=-click only copies within the same score).

Both Edit» Copy and Edit» Paste functions are available on the context-sensitive menu you get by
right-clicking (Windows) or Control-clicking (Mac) when one or more objects is selected.

Using the different methods we've discussed for copying music, complete the missing bars in the
guitar part by copying the preceding bar (or bars) into any remaining empty bars on the acoustic
guitar staff.
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.4 Flexi-time™ input

We've already looked at note entry by clicking on a staff with the mouse, and by inputting notes
using the Keyboard window. There are, however, much faster ways to input notes, which you
should try and see which one feels most comfortable for you - or mix and match; you don’t need to
tell Sibelius that youre changing input method. We're going to look now at Sibelius’s unique real-
time note input system, which is called Flexi-time.

“Real-time” input simply means that you can play into a computer program and it will write down
both the pitches and the rhythm you play. That’s the theory, anyway. In practice, it is very difficult
for any program to understand what rhythm you are playing without either analyzing the music
after your performance, or being given a lot of help. This usually means you have to play along as
exactly as possible with a metronome click, and then “quantize” the music afterwards in an
attempt to clean up any inaccuracies in your rhythm.

However, Sibelius takes a unique approach that enables you to play in a rather freer style, and still
get good results.

If you don't have MIDI keyboard or MIDI guitar, skip on to £1 1.5 Alphabetic and step-time
input on page 33.

Using a MIDI device
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To use Flexi-time, you must have a MIDI keyboard or MIDI guitar connected to your computer.
Once your MIDI device is correctly installed, you can set up input and playback in Sibelius. To do
this, you should choose File» Preferences (in the Sibelius menu on Mac) and go to the Input
Devices page:
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You should find your device’s name in the table at the top of the page (e.g. M-Audio Oxygen 8) and
check that the Use checkbox is switched on. If you are using a MIDI guitar, you will need to change
the Type value by clicking the drop-down menu and choosing Guitar, rather than Keyboard.

For this chapter, were going to be using a MIDI keyboard.
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Flexi-time options
The easiest thing to do is to try playing in a single melodic line. Let’s do this first - you should be
looking at the Scarborough Fair score we've been working on.

We're going to record one verse of the clarinet part, so to ensure that we get the best results, choose
Notes» Flexi-time Options (shortcut Ctrl+Shift+O or 4 30).

Because we're recording in time with other instruments — and were only recording one line of
music - you should choose None (non rubato) from the Flexibility of tempo drop-down list,
and switch off the Record into multiple voices checkbox.

Click OK to return to the score.

Trying it out
You'll need the printout of the score that we made at the start of this project in order to read the
music from it.

The Playback window allows you to view and control Sibelius’s playback. If you can’t see the
Playback window, switch it on by choosing Window » Playback (shortcut Ctrl+Alt+Y or ~3Y):

Play Fast-forward Flexi-time

Move Playback / Record Live Live

Rewind Stop Line to End Tempo Playback
Play Li
Move Playback \ \ / / /V/ oy “ive
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indicators Timecode Current Tempo slider

readout tempo

We'll start playing in notes using Flexi-time from bar 43 until the end of the verse in bar 61: select
bar 43 in the clarinet staff so that it is enclosed in a single light blue box (or select the little bar rest
rectangle itself); this tells Sibelius where to start recording from

Now brace yourself, because as soon as you choose Notes» Flexi-time Input (shortcut
Ctrl+Shift+F or «3F) or click the circular record button on the Playback window, ===
Sibelius will give you one bar count-in, then start recording what you play. Try it now:

« Flexi-time gives you a single bar’s count-in by default - so in this case you should hear three
clicks count-in.

« At the end of the count-in, try playing the next few bars smoothly, following the speed of the
clicks.

« Keep going for as long as you like, and notice how Sibelius displays the notes on the screen (it
will usually be several notes behind you). It may be easiest not to watch the screen while you're
recording!

« When you want to stop recording, click the square stop button on the Playback window or hit
Space.
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Take a look at what Sibelius has transcribed - if you're not happy with the result, then simply select
the bars you've just inputted, hit Delete and select bar 43 again. Take as many attempts as you
need, until youre happy with the result. If you want Sibelius to slow down your score while you
record, see Adjusting the recording tempo, below.

Adjusting the recording tempo

Don't worry if youre having difficulty or your keyboard skills are a bit rusty - Sibelius doesn’t
expect you to be a virtuoso! In a moment we'll look at tidying up the transcription, but first we'll
learn how to make Flexi-time recording a bit easier.

The tempo slider on the Playback window allows you to speed up or (more importantly in this
case) slow down playback of your score. This applies to recording Flexi-time input too — set the
slider to the left-hand side and the click will slow down, allowing you to play more carefully.

You should only use the tempo slider to change the speed of playback for your whole score; for
changes in tempo you should use tempo text and metronome markings added to the score — see
3 1.7 Text and dynamics on page 40.

Renotate Performance
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If you find that you end up with unwanted rests, overlapping notes or incorrect note durations, you
can use one of Sibeliuss plug-ins (powerful extra features) to make these more legible. Select the
passage and choose Plug-ins» Simplify Notation » Renotate Performance, which opens a sim-
ple dialog. Since the music we recorded doesn’t use any note value smaller than an eighth note
(quaver), set the Quantization unit (minimum duration) drop-down to Longer: 1/8 note
(quaver). Make sure that the Overwrite selected passage checkbox is switched on, and click
OK. Sibelius will recalculate the Flexi-time transcription and produce a rhythmically and visually
simpler version.

If there are still any mistakes, you can use the editing techniques you have already learned to cor-
rect the note values and pitches. You may also like to experiment with the other plug-ins in the
Plug-ins» Simplify Notation menu.
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1.5 Alphabetic and step-time input

Now let’s finish inputting the notes into the clarinet staff; we're going to learn two more ways of
creating notes in Sibelius.

Alphabetic input
You can input notes into Sibelius by typing the pitches using the letters A-G directly from the
computer keyboard, and make chords using the numbers 1-9 on the main keyboard (not the
numeric keypad). This is much quicker than mouse input once you're used to it.

Try adding the music to the clarinet part from bar 66 to bar 68:

« Click the little bar rest rectangle in bar 66 of the clarinet staff, so that it goes dark blue - this tells
Sibelius where to begin. From now on, do not touch the mouse — however tempted you are!

« Hit N (the shortcut for Notes» Input Notes), which makes the caret appear

- Hit F7 to see the first Keypad layout (if it isn't showing), then type 3 on the numeric keypad to
choose an eighth note (quaver). You must choose a note value, so that Sibelius knows how long
you want the notes to be.

« Type F C A. Notice that Sibelius has input the A an octave too low, so type Ctrl+M or #1 to
move the note up an octave. Notice that the caret moves after every note you input, showing you
where the next note will be added.

« Type F Cand then Ctrl+/ or &1 to move the C up an octave

« Type A to add another eighth note

« Type 5 on the keypad to select a half note (minim)

« Type D 4 (on the numeric keypad) C A. This inputs a D half note, C and A quarter notes
« Now, to input a B natural, type 7 (on the numeric keypad) to select the natural

« Type B G to input the B natural and a G quarter note

- Hit Esc twice to stop creating notes and deselect the last note, as we've stopped adding notes for
the moment.

You should end up with this:
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Just as notes are only created by the mouse when you actually click in the score, with alphabetic
input, a note is only actually created in the score when you type the letters A-G. Any buttons cho-
sen on the keypad are merely preparing what will happen when you type A-G or click the mouse.
So, as with mouse input, you need to type any accidentals, articulations, or other Keypad markings
before typing the letter. (If you forget, you can always go back afterwards and edit the note.) The
only exception is adding ties (by hitting Enter) which is done after creating the note (just because
it feels more natural as the tie is after the note).

Once you get used to changing the durations with one hand, using the numeric keypad, and input-
ting the pitches with the other hand, using the letters A-G and R, you'll find this a very fast
method of creating notes.
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Remember, you can edit an existing note’s articulations, accidentals and other attributes just by
selecting the note and choosing the appropriate button on the Keypad. Changing the pitch of a note
is just as simple: select the note and type the new pitch using the letters A-G. We've already seen how
to change the length of a note by selecting it and choosing different note values from the Keypad.

Use alphabetic input to enter the rest of the missing music from the clarinet part into your score
from bar 69.

Chords in alphabetic input

There are two simple ways to build chords in alphabetic input. Input one of the notes in the chord
as normal, then:

- on a regular keyboard, type a number 1-9 on the main keyboard (not the numeric keypad) to
add a note an interval above, or type Shift-1-9 to add a note below; e.g. 1 adds a unison note, 3
adds a note a third above, Shift-6 adds a note a sixth below

+ on a notebook (laptop) computer’s keyboard (see Notebook (laptop) shortcuts on page
21), type Shift-1-9 to add an interval above, e.g. Shift-4 adds a note a third above

- on either kind of keyboard, type Shift-A-G to add a note of that pitch above the current note.
(There aren’t shortcuts for adding notes below by letter-name.)

You can keep adding further notes to a chord in the same way.

Especially useful, you can select passages of notes and add notes above/below all of them at once
using 1-9 or Shift-1-9.

Step-time input
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We've already looked at how to use a MIDI device to input music into Sibelius by recording in a
real-time performance. You can also use your MIDI keyboard (or MIDI guitar) to play in pitches in
a similar way to the alphabetic input.

If you don’t have a MIDI device connected to your computer, complete this section using the
alphabetic input method we just learned - or use the Keyboard window as a virtual MIDI
keyboard! (3 1.3 Keyboard window in Reference.)

Step-time input is like alphabetic input using a MIDI input device, and is faster still. All you do is:

« Select a rest to start creating notes from, and type N to make the caret appear

« Choose a note value on the Keypad (you must remember to do this, or Sibelius has to guess)

- Start playing notes on the MIDI keyboard. As with alphabetic input, choose any articulations or
other markings on the Keypad before creating a note. These Keypad keys remain on until you re-
choose them.

« To change note value, choose a new note value from the Keypad before creating the note

« To input a rest, hit O on the keypad, which inputs a rest of the value selected on the Keypad.
The only differences from alphabetic input are:

* You don't need to input accidentals, as Sibelius can of course tell when you're playing a black
note. Sibelius makes an intelligent guess as to how you want black notes “spelled” - e.g. as F4 or
Gb - on the basis of the key signature and the musical context. However, you can ask Sibelius to
“respell” a note after creating it just by hitting Return (on the main keyboard).



1.5 Alphabetic and step-time input

« Similarly, Sibelius always knows which octave you want

« You can input chords instantly just by playing them (you don’t have to input one note and then
add further notes to it, as you would with alphabetic input).

These differences make step-time input somewhat faster than alphabetic input. Try inputting the
rest of the missing music onto the acoustic guitar staff from bar 69, using step-time input:

« First, select the bar rest in bar 69 in the acoustic guitar staff (so it goes dark blue)
« Next, choose eighth notes (quavers) from the Keypad
« Now begin playing in the notes, changing the note lengths from the Keypad as you go.

You can always go back with the arrow keys if you made a mistake, or want to change something.
As with alphabetic input, to correct a note or chord’s pitch you can just select it and re-play it on
your MIDI keyboard. Or there’s always Undo!

It is much faster to use your MIDI keyboard (or MIDI guitar) to create chords than by clicking
notes with the mouse or typing using your computer keyboard.

Don't forget that you can use Alt-click or ~-click to copy music, and R to repeat notes or bars.

Transposing scores

By default, your score is shown at sounding (concert) pitch. To switch to transposing pitch
and show the clarinet staff at the correct pitch for the performer to read, simply choose
Notes» Transposing Score (shortcut Ctrl+Shift+T or ©&T) or click the button on the
toolbar (shown above left) - try this now. Notice how all of the music and key signatures on the
clarinet staff are instantly changed to the clarinet’s transposing pitch. Sibelius automatically han-
dles all other complications produced by transposing instruments.

When playing back a transposing score, Sibelius reads transposing instruments correctly to pro-
duce the correct pitch. Sibelius transposes music when you copy it between transposing instru-
ments so that it always sounds the same. (When viewing instrumental parts from a sounding pitch
score, Sibelius automatically transposes transposing instruments for you - see below.)

Sibelius’s note input methods allow you to enter notes into a score with Notes» Transposing
Score switched on. If you type notes using the letters A-G, then the corresponding written pitches
will appear on the staff:

« Choose Notes» Transposing Score or click the toolbar button to switch to transposing score
Select the first two bars of the clarinet staff and hit Delete to clear the notes

« Type N to make the caret appear and choose a note value from the Keypad
Type A B C D, which inputs the pitches A, B, C and D on the staff

+ Choose Notes» Transposing Score or click the toolbar button again to switch to sounding
pitches — notice how the pitches transpose automatically to become G, A, B> and C.

However, when you play pitches in step-time using a MIDI input device, then the sounding pitches
will appear on the staff:

+ Choose Notes» Transposing Score or click the toolbar button to switch to transposing score
« Select the first two bars of the clarinet staff and hit Delete to clear the notes
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« Type N to make the caret appear and choose a note value from the Keypad
- play the notes A, B, C and D on your MIDI input device.

Notice how this inputs the pitches B, C4, D and E on the staff. Undo the changes you made and
restore the clarinet countermelody by choosing Edit» Undo.

Working with parts
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As well as automatically transposing instruments in a score, Sibelius creates a set of instrumental
parts — one for each instrument in your score. These only contain notation relevant to the
instrument and Sibelius takes care of all the formatting, transposing and laying out.

Sibelius uses a revolutionary approach by which any change made in the score is automatically
made in the part, and vice versa. These magical creations are known as dynamic parts™.

You can edit dynamic parts in exactly the same way as you would a score. You can move, add and
delete notes, add slurs, expression markings etc. just as you would normally. But whenever you
change something in the score, the parts are instantly updated, and vice versa. You don’t need to
extract dynamic parts, and in fact, they’re all kept in the same file as the full score - so they’re
easier to organize, too.

Because parts are created automatically when you start a score, you don’t need to do anything. Let’s
look at the parts for the instruments in the Scarborough Fair score:

« Click on the drop-down menu on the toolbar that says Full Score; this is the parts menu

« Choose Clarinet in Bb from the list - the view changes to display one instrument, laid out on
cream-colored paper to help you quickly differentiate between a score and a part.

This part is ready for you to give to a performer; it has the same title, the same notes as the score
(but at the correct written transposition) — in fact, it has everything the instrumentalist needs to
perform this part, and nothing that they don’t!

"+, 11y selecting a bar and transposing it up an octave by typing Ctrl+1 or &, then choose
Window » Switch to Full Score (shortcut W) or click the toolbar button on the left.

Sibelius has transposed the same passage up an octave in the full score. Type Ctrl+¥ or £V, to
move the passage back to the original octave.
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1.6 Playback

One of the most powerful features of Sibelius — which we've not really seen yet - is the ability to
play your score back.

Playback controls
Click the Play button on the Playback window, or hit Space to start the music, which should begin
to play back (if it doesn’t, then see below). You can also find this function in the Play menu, but
who needs menus?

Sibelius automatically hides the Keypad (and the Properties window, if it's open) and zooms to show
you a full page of music. You'll see a vertical green line (called the playback line) passing through the
music to indicate the position as it plays, and the score moves around to follow the music.

Why not listen to the arrangement of Scarborough Fair all the way through? When you want to
stop, just click the Stop button on the Playback window, or hit Space again.

You can rewind and fast-forward through a score using the appropriate buttons on the Playback
window or by using the keyboard shortcuts [ (rewind) and ] (fast-forward).

Clicking the Play button or typing Space will tell Sibelius to play again from the point where it left
off, i.e. wherever you stopped it playing before, so to play a piece from the start again, you should
rewind to the beginning of the score - to quickly rewind or fast-forward to the start and end of the
score, use Ctrl+[/] or &[/].

To play from a particular point, you can alternatively click on a note to select it, and hit P. So an even
quicker way to play from the start of the score is to hit Esc to deselect everything, then hit P to play.

If you have problems with playback, see | can’t hear anything! below.

The Mixer window
As you play back Scarborough Fair, you may have noticed that the instruments sound like they
are at different stereo positions — this is Sibelius’s SoundStage™ feature at work, which positions
instruments in 3D space as if set out on a concert stage.

You can adjust the position and volume (as well as applying reverb and other effects) for ——
each instrument yourself from Sibelius's powerful Mixer window. To show the Mixer, click [T
the toolbar button (shown here), choose Window » Mixer, or hit the shortcut Ctrl+Alt+M

or M.

The Mixer is divided into color-coded strips. In the picture above, you can see that each staff in
your score gets its own light blue staff strip. Find the acoustic guitar staff strip, and click and drag
the volume fader to the right-hand side, to make the guitar sound louder during playback. Drag
the volume fader up to 118.
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Now, let’s change the stereo position of the drums. Find the drum set staff strip and click the
arrowhead to the left of the instrument name, which expands the staff strip:

REVERE CHORUS

You will see lots more controls, including another slider above the Reverb and Chorus knobs. Hit
Space, and while Sibelius plays back the score, click and drag this slider all the way to the left-
hand side. Can you hear how the drum sounds seem to “move” to your left?

Any changes to volume, effects, stereo position (pan) and so on that you make in the Mixer are
saved when you save your score (or save a version of your score) so that everything is just as you
left it when you open it again.

| can’t hear anything!
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If you press Play but can’t hear any noise, there are a number of things you should try before throw-
ing your computer out of the window.

First, check that your computer speakers, MIDI keyboard or other playback equipment are
plugged in, switched on and have the volume turned up. Next, check to see if your computer oper-
ating system is configured to play audio produced by Sibelius. Find your operating system from the
list below and follow the instructions.

Windows XP:
 Go to the Start menu and choose Control Panel, then double-click Sounds and Audio Devices

« Click the Audio tab at the top, then click the Volume button

+ Make sure the main Volume Control and MIDI Synth/SW Synth are turned up and Mute is
not selected.
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Windows Vista:

+ Go to the Start menu and choose Control Panel, then Hardware and Sound
« Select the Adjust system volume link immediately underneath the Sound heading

 Make sure the Sibelius volume (under Applications) and the main Device volume are not
muted and are turned up

Mac OS X:

* Go to the Apple menu and choose System Preferences
« Select Sound and then click on the Output tab
« Make sure the Output volume is turned up and Mute is not selected.

If you are still unable to hear Sibelius play your score, please contact technical help.
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.7 Text and dynamics

Other than the notes, many instructions for musicians playing from a score take the form of text. A
lot of the text in a Sibelius score is entirely automatic so you don’t have to think about adding it, e.g.
page numbers, bar numbers and instrument names. But you'll also want to add all kinds of other
text yourself, from dynamics and lyrics to metronome marks and tempo text. Most text instruc-
tions play back, so when you create dynamics or tempo markings, Sibelius understands them and
plays back accordingly.

A word about text

Each type of text you can create in Sibelius has its own so-called text style, which specifies its font,
size, position and other characteristics. Text styles are called obvious things like Title, Lyrics and
Tempo. If you want to change the font or size, you can change pieces of text individually, but it’s
usually best to do so by editing the text style, as this will instantly change all similar text
throughout the score.

There are a few things you should remember when editing text:

« If you just want to change the characteristics of a small amount of text, you should use the options
on the Text panel of the Properties window. By default, the Properties window is not shown on
the screen, because you won't often need to adjust settings in there. Switch it on by choosing
Window » Properties (shortcut Ctrl+Alt+P or ~3£P).

« If you want to change all of the text in your score to use another font (e.g. to change the title,
instrument names, lyrics, technique instructions etc. to another font in a single operation),
choose House Style» Edit All Fonts, and choose a new Main Text Font.

« If you want to change all the text throughout the score in just one particular text style, you
should edit the text style itself instead, because this will automatically change all existing text
and also all new text you create in that style thereafter. For example, if you decide you want your
lyrics in a different font, you should edit the text style rather than changing all the existing words
manually.

Adding lyrics
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The vocal staff in the Scarborough Fair score already has lyrics, but let’s delete them using one of
Sibelius’s powerful selection features, filters, so that we can practice adding some for ourselves:

- Hit Esc to make sure nothing is selected.

« Choose Edit» Filter» Lyrics.

* You are asked if you want the operation to apply to the whole score: click Yes.

« All the lyrics in the score show up as selected in blue. Hit Delete to delete them all.

As you may have worked out, a filter is a special kind of selection, in which Sibelius only selects the
kind of object that you ask it to choose - in this case, lyrics — so you can copy or delete them.

Now we've cleared the way, let’s add the lyrics ourselves:

« Click on bar 5 of the vocal staff to select it
« Choose Create» Text» Lyrics» Lyrics line 1 (shortcut Ctrl+L or L)
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« A flashing caret appears below the first note
« Now type the first line of lyrics.

To add a break between syllables, type — (hyphen) and Sibelius will automatically position the text
cursor at the next note. If the syllable spans more than one note, hit hyphen repeatedly (once for
each note) until the cursor appears under the note where you want to enter the next syllable. To
add a break between words, type Space. If the last syllable of the word you entered spans more
than one note, repeatedly type Space until the cursor appears under the note where you want to
start the next word. Sibelius will indicate that the word is supposed to continue melismatically by
drawing a line up to the point at which the syllable ends.

You should now see:
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Are you go -ing to Scar - bo-rough Fair?

Importing lyrics from a text file
Typing in lyrics by hand can be quite a laborious task — especially if you have to work out where to
syllabify words. Sibelius can import a text file containing the lyrics to your song and automatically
syllabify them for you. A text file containing the words to Scarborough Fair is included in the
Project Files folder of example scores.

Let’s import the lyrics:

« Triple-click the vocal staff to make a passage selection around the entire staff

« Choose Create» Text» Lyrics » From Text File

« Click Browse to see a standard Open dialog. On Windows, you should find that you are inside a
folder called Scores, which will contain a shortcut to a folder called Example Scores. On Mac,
you should find an alias called Sibelius Example Scores. Double-click this, then go into the
Project Files folder, select the text file called Project 1 Lyrics, and then click Open.

Click OK to import the lyrics (they will automatically overwrite the first line of lyrics you just
typed in).

You can also copy lyrics from other programs (such as word processors), create multiple verses of
lyrics, and control every aspect of their appearance and formatting.

Dynamics
The term dynamics is used to mean both text instructions like 7 and hairpins (wedge-shaped
cresc./dim. lines), which Sibelius will respect when playing back your score - just as youd expect a
performer to do. Text dynamics are written in a text style called Expression.

Let’s create a text dynamic at the start of the piece:

« Select the first note of the clarinet staff
+ Choose Create » Text» Expression (shortcut Ctrl+E or &E)

« A flashing caret appears below the first note
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« Hold down Ctrl or # and type F - holding down Ctrl or & tells Sibelius to write the letters using
the special bold characters which should be used for dynamics - you could instead right-click
(Windows) or Control-click (Mac) to see a menu of useful words appear. This menu is,
appropriately enough, called a word menu.

« Hit Esc to stop creating text.

You should now see:

Now add the rest of the missing text dynamics to the vocal, clarinet and acoustic guitar staves in
the score, referring to the printout of Scarborough Fair that we made at the start of this project. You
can write all the dynamics in this arrangement either by holding down Ctrl or & as you type them
to tell Sibelius to use the special bold characters, or by using the word menu.

Tempo text
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Tempo text is used at the start of a score and at sections where the tempo of the music changes dra-
matically. Sibelius follows tempo text during playback and changes the speed accordingly. You may
have noticed when playing back the score during the previous chapter that it sounds a little too
slow. If you didn’t notice, hit Space now to play back your score and listen again!

Let’s change the tempo by adding some Tempo text:

« Type Ctrl+Home or &K to go back to the start of the score, and select the first bar (this tells
Sibelius where to put the tempo marking)

« Choose Create » Text» Tempo (shortcut Ctrl+Alt+T or ~3£T)

« A flashing caret appears above the bar - Sibelius knows that this type of text should go above the
staff, so it automatically puts it there

« Now right-click (Windows) or Control-click (Mac) to display the tempo markings word menu

« Choose Allegro from the menu and click it. The menu disappears and the word Allegro
appears in your score.

» Hit Esc to stop creating text.

You should now see:

Allegro
0H
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Now, rewind the score to the beginning and hit Space to play back your score (make sure that the
tempo slider on the Playback window is set to its middle position to hear exactly the right speed).

You could try experimenting with a few of the different tempo suggestions available in the word
menu by deleting the Allegro marking and choosing Create » Text » Tempo again - see how the
score would sound using Prestissimo or Maestoso.
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Technique text
To tell a performer to change the sound of an instrument, or to employ a particular instrumental
technique or device, use Technique text. Sibelius understands your instructions too, and will play
them back (depending on your playback device), so that you can use mutes, pizzicato, tremolo,
distortion, and other effects in your score.

Technique text is like Expression text, but it appears above the staff and non-italicized by default.
To create a technique marking, choose Create » Text » Technique (shortcut Ctrl+T or #T).

Editing existing text
To edit text that’s already in your score, you can double-click it, or select it and hit Return (on the
main keyboard). Let’s change the name of an instrument in this way:

« select the instrument name Drum Set at the start of the first system
+ double-click the text to edit it
« delete the existing text and type Drum Kit

« hit Esc once to stop editing text, then again to deselect.

You can do this to any piece of text in your score, so it’s easy to change titles, lyrics, dynamics and
other instructions.

Magnetic Layout
As we've been editing, you may have noticed that text and other objects in your score move around
as the notes move. Or, you may have seen that some objects, when they’re selected, have a shadow
object appearing underneath them.

What you're seeing are the effects of Magnetic Layout, Sibelius’s revolutionary collision avoidance
and detection feature. No other notation software does the work of automatically laying-out your
score beautifully for you as you create and edit the music! Magnetic Layout constantly adjusts the
position of objects on the staves so that they don’t overlap each other or obscure the notes.

43



Project 1

44



What's new?



What’s new?

46



Magnetic Layout

Magnetic Layout

Sibelius already has “magnetic” slurs, accidentals, tuplets and so on, which stick to notes and repel
various other objects to avoid colliding with them. Now Magnetic Layout extends this intelligent
behavior to everything else in your score, to produce truly professional results without you doing
anything.

What Magnetic Layout does

In conventional music notation there exists, roughly speaking, a natural order of precedence for
the proximity to the staff of different types of objects. For example, notes are always positioned on
or closest to the staff, along with things that must stay with notes (e.g. accidentals, articulations,
ties, rhythm dots, slurs), and related things like key signatures, time signatures and so on. Other
kinds of objects then radiate outwards from the staff, with important instructions like lyrics,
dynamics and playing techniques next closest to the staff, either above or below as appropriate.
Above these objects come things like chord symbols, which should be aligned along the width of
the system and close enough that they can be read comfortably along with the notes. Above chord
symbols come system markings like tempo markings, 1st and 2nd ending lines and other repeat
instructions, and rehearsal marks. Meanwhile, below the staff, text that runs across the width of
the system such as figured bass and Roman numerals should sit close enough to the staff to be read
comfortably, and finally pedal lines for keyboard instruments sit below that.

Magnetic Layout works by enforcing this natural order of precedence to the objects in your score.
It examines all the objects attached to a staff in a given system and repositions them in the avail-
able space according to these rules in an effort to resolve all collisions, intelligently grouping
together objects that should be aligned together across or down the system. It does all of this
dynamically, in real time: as you input music and edit your score, Sibelius instantly moves objects
to avoid collisions, and maintains legibility and clarity at all times.

For objects that have been moved by Magnetic Layout, their original position (i.e. where they
would be if Magnetic Layout were switched off) is shown in gray when you select them:
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As you drag objects around, you will see them snap to positions that do not collide, rather than
following the mouse pointer exactly. If you want the object to follow the mouse pointer exactly,
hold down Ctrl or 3 after starting to drag the item, which disables Magnetic Layout temporarily.
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What Magnetic Layout doesn’t do

Magnetic Layout does not change the note spacing, which determines the amount of horizontal
space available, or the staff spacing, which determines the amount of vertical space between staves.
This means that Sibelius can only resolve collisions between objects using the space available: it
cannot itself create more space.

This means that you may occasionally encounter situations in which Sibelius is unable to resolve
all collisions satisfactorily, with the result that one or more objects may appear in an unsuitable
position, and will be colored red (see Finding collisions below). More often than not, all you
need to do to help Sibelius resolve this collision is select the affected staff and the staff above or
below, then choose Layout» Optimize Staff Spacing, which will adjust the staff spacing
sufficiently to resolve the collision.

More rarely, you may find that the best way to resolve a collision is to give Sibelius a little more
horizontal space by expanding the note spacing: select the affected bars, and type Shift+Alt+> or
o~ (hold Ctrl or & for larger steps).

Finding collisions

When Sibelius is unable to resolve a collision on its own, the colliding object is colored red. To find
objects that collide, choose Edit» Collisions» Find Next or Find Previous. The next or previous
colliding object will be selected and brought into view, so that you can decide how to resolve the
collision (see What Magnetic Layout doesn't do above).

Colliding objects will only be colored red if View » Magnetic Layout Collisions is switched on.

Grouping similar objects
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Sibelius intelligently groups objects together both across the width of a system and, where appro-
priate, across multiple staves of the system vertically.

When you select an object that is part of a group, a light blue dashed line appears behind the
object, showing you the extent of the group:
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If you, say, change the pitch of a note on a vocal staff such that it would collide with the lyrics
below, Sibelius will move all of the lyrics attached to that staff out of the way, subject to there being
sufficient space above the staff below. It moves all the lyrics across the system together, because
lyrics should always be aligned along the width of the system.

Similarly, if you add a slur below a passage of notes that would collide with a dynamic below the
staff, Sibelius will move the dynamic out of the way to avoid a collision with the slur. If there are
several dynamics (including both Expression text and hairpins) in close proximity, Sibelius will
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move the dynamics together, so that they remain correctly aligned together as a group. Sibelius
does not, however, automatically group all dynamics across the width of the entire system
together: instead, it only groups nearby dynamics together, meaning that if dynamics are forced to
be especially far from the staff at the start of the system (e.g. because of an unusually low note),
dynamics further along the system are not necessarily positioned so far from the staff, allowing
them to be positioned closer to the notes above, and making better use of the available space.

Furthermore, dynamics at the same rhythmic position on adjacent staves will also be grouped
together, so if Sibelius has to move one of the dynamics left or right in order to avoid a collision, all
dynamics on adjacent staves at that rhythmic position will move together. This makes it easier to spot
at a glance which instruments have dynamic changes at the same position when reading the score.

The following kinds of objects will be grouped together along the width of a system:

« Bar numbers

* Lyrics

« Dynamics (Expression text and hairpins)

« Chord symbols

« Istand 2nd ending lines

* Rehearsal marks

« Tempo marks (Tempo text, Metronome mark text, Metric modulation text, and rit./accel. lines)
« Figured bass

+ Roman numerals

« Function symbols

 Pedal lines

The following kinds of objects are also grouped together vertically if they are found at the same
rhythmic positions:

+ Dynamics on adjacent staves

+ Rehearsal marks

« Tempo marks
To remove an object from a group, you can either:

« Move the object so that it is no longer positioned within a space horizontally or vertically aligned
with the other objects in the group; when the object leaves the group, the dashed light blue line
disappears; or

- Disable collision avoidance for that specific object, which will leave the other objects in the
group unaffected - see Overriding collision avoidance below.

In rare circumstances, you may decide that in fact you would prefer a particular kind of object not
to be grouped together at all, in which case you can use Layout» Magnetic Layout Options to
change this - refer to Sibelius Reference for more details.
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Overriding collision avoidance
You may sometimes want to override an object’s Magnetic Layout position. You can still move
objects that have been moved by Magnetic Layout by selecting them and dragging them with the
mouse, or using the arrow keys (with Ctrl or 3 for big steps), but you may notice that the object
does not go exactly where you drag or nudge it: that’s because Magnetic Layout is still doing its best
to move the object to a position where it doesn't collide.

You may therefore find that you want to disable Magnetic Layout for that specific object, which is
done by selecting the object and choosing Edit» Magnetic Layout» Off. You can also find this
menu item in the context menu that appears when you right-click (Windows) or Control-click
(Mac) a selected object.

You can see whether Magnetic Layout is enabled or disabled for an object by looking in the
General panel of Properties when it is selected: the Magnetic Layout menu will show Default
for objects that have not been explicitly overridden (which normally means that Magnetic Layout
is enabled, because only a few kinds of objects have Magnetic Layout disabled by default), Off for
objects for which you have disabled Magnetic Layout, and On for objects for which you have
explicitly enabled Magnetic Layout.

When you disable Magnetic Layout for an object, it is effectively ignored by Magnetic Layout
thereafter, which means that other objects may collide with it.

To re-enable Magnetic Layout, select the object again and choose Edit» Magnetic Layout»
Default, which removes your override. (This is preferable to choosing On explicitly, as it means
that any changes you make to the default behavior for that type of object in Layout» Magnetic
Layout Options will apply automatically.)

Freezing Magnetic Layout positions
When Magnetic Layout is switched on, the position of each object in your score is dynamic and will
change as you edit the score. You may from time to time want to tell Sibelius to fix the position of
an object such that the position Magnetic Layout has chosen for them becomes its actual position.

For larger scores, this will provide an increase in editing speed, because Sibelius doesn’t have to
continually recalculate the Magnetic Layout positions of all objects.

To freeze positions, select an object, a passage, or even the whole score, and choose Layout»
Freeze Magnetic Layout Positions. This sets the position of the objects in the selection to their
current Magnetic Layout position, then disables Magnetic Layout for those objects, so that they
will not be moved again by Magnetic Layout.

If you subsequently decide you would like Magnetic Layout to take effect again, make the same
selection again, then choose Edit» Magnetic Layout» Default. You may also want to choose
Layout » Reset Position, to allow Sibelius free rein over the position of the objects.

Disabling Magnetic Layout altogether
If you want to disable Magnetic Layout altogether, switch off Layout» Magnetic Layout. All
objects will return to their original positions, which will introduce collisions throughout your
score. For that reason, you are recommended to freeze the positions of items in your score (see
above) before you switch off Magnetic Layout.
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Playback

Sibelius 6 now includes more, better sounds, played back by a brand new integrated sample player,
with no user set-up required. It also offers sophisticated audio software connectivity, via ReWire.

Improved Sibelius Sounds Essentials
Sibelius Sounds Essentials is the sample library that comes with the full version
of Sibelius, and the updated version for Sibelius 6 includes more sounds from
Garritan Personal Orchestra, Garritan Jazz and Big Band, Garritan Concert and
Marching Band, Sibelius Sounds Choral and Tapspace Virtual Drumline. The
result is a versatile collection of sounds well-suited for every genre of music.

GARRITAN

Sibelius Sounds Essentials is not included with the demo version of Sibelius 6.

Sibelius Sounds Essentials plays back through the built-in Sibelius Player, which
is seamlessly integrated and needs no set-up at all. As soon as you open a score,
Sibelius automatically loads the necessary sounds in the background. Depending on the number of
instruments in your score, this takes anywhere from a few seconds to half a minute or so, during
which time you can input and edit in your score as normal. If you try to start playback before all of
the sounds have been loaded, you will see a progress bar while the remaining sounds are loaded,
and playback will then begin.

Mixer
In the full version of Sibelius 6, the Mixer contains a number of new controls. For example, for staff
strips:

v Lead Guitar

]—Reverh & Chorus

Extra controls for
Sibelius Player sounds

« Each staff strip now contains rotary controls for reverb and chorus, making it easy to adjust the
level of these effects individually for each staff in the score.

o If the staff is playing back using the built-in Sibelius Player, up to six additional faders may
appear, depending on the sound. These faders allow you to adjust subtle aspects of the sound,
such as intonation, timbre, distortion (for guitars), tremolo speed (for vibes and electric
keyboards), and so on. To reset one of these additional faders to its default value, simply double-
click it.

The virtual instrument strip likewise contains some new controls specific to the Sibelius Player:

P Sibelius Player =] Reverb and Chorus

Revert Chone }/(Sibelius Player only)
X3 Fx4

FX1 FX2
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Sibelius Player has built-in reverb and chorus effects, and the return levels of these effects can be
adjusted using the Reverb and Chorus faders that appear in Sibelius Player’s own virtual
instrument strip. You can control the overall level of reverb for Sibelius Player using the options in
Play» Performance, and choose between convolution reverb (sounds better) and standard stereo
reverb (uses less processor power) on the Playback page of File» Preferences (in the Sibelius
menu on Mac).

Furthermore, all fader levels (including staff volume and pan, additional Sibelius Player-specific
per-sound parameters, virtual instrument volume levels, and the master volume level) are now
saved directly in the score, so that you can be sure that playback will sound the same every time.

ReWire
ReWire is a virtual audio cable that allows you to route the audio from Sibelius’s
playback into a Digital Audio Workstation (DAW), such as Pro Tools. It also
provides you with a means to synchronize Sibelius’s playback with your DAW’s | mss®
playback. RELWIRE

h

This opens up many possibilities for using Sibelius together with other audio software. For
example, you can add an acoustic solo instrument line to your score’s playback by routing the
audio from Sibelius to your DAW and recording the audio there. Alternatively, you can augment a
project started in your DAW with material written in Sibelius, the project in each application
automatically staying in sync with the other.

The basic process of setting up a ReWire connection between Sibelius and another application is to
run your sequencer or DAW first, add a stereo audio or aux channel, then load Sibelius as a multi-
channel ReWire instrument. The sequencer or DAW then automatically launches Sibelius, which
starts up in a special ReWire mode, whereby all audio playback is routed to the sequencer or DAW
rather than to your soundcard.

When Sibelius is running in ReWire mode, the ReWire logo shown on the right appears in E
the blue panel at the bottom of the Playback window. (If you go to Play» Playback
Devices and click Audio Engine Options, you will see that the audio interface controls are
disabled: this is because Sibelius is simply passing its audio on to the sequencer or DAW.)

Now when you start playback in Sibelius or your DAW, both applications will play back. To
terminate the ReWire connection, quit your DAW and then quit Sibelius, or remove the ReWire
track from your DAW’s project window, then quit Sibelius.

Other playback improvements

« The playback line now moves to the next beat or the next note, whichever is the sooner.

« The playback of pauses (fermatas) has been substantially improved: repeated notes, such as trills
and tremolos, now play back at the correct speed during a pause; grace notes preceding the first
note following a pause now play back at the correct tempo.

« Sibelius now provides complete tempo information to virtual instruments that require it (e.g.
Virtual Guitarist)

A problem that was preventing automatic latency compensation (ALC) from working for
virtual instruments has been fixed.
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« Noteheads on pitched staves that trigger sound ID changes now do so at the correct rhythmic
position.

« Note velocities are no longer scaled by the volume sliders in the Mixer: the Mixer’s volume
sliders now affect only the staft’s volume (typically MIDI channel volume).
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Live Tempo™

Live Tempo lets you “conduct’ the playback of your score to produce a nuanced, musical
performance. Simply tap a key on your computer keyboard, MIDI keyboard or foot pedal, and
Sibelius follows your beat. Every detail of your interpretation is recorded, so you can play it back
again later, or produce an audio or MIDI file of your performance.

And just like a real conductor, change your beating patterns at any point, and Sibelius will follow
you: subdivide beats for a rit., tap one in a bar in a fast passage, or stop beating entirely and Sibelius
will keep going. At fermatas (pauses), Sibelius holds until your next beat, just like an orchestra.

Setting up for Live Tempo recording
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In order to record your performance, you need to choose your input device. Although you can freely
switch between your computer keyboard, MIDI keyboard and MIDI foot pedal at any time, you are
advised to choose one input device and stick to it, at least during a single Live Tempo recording.

Before you record, you should calibrate your input device, so that Sibelius can determine the
latency in your computer’s playback system, and your own response speed (which is latency of a
different kind!).

Open the score in which you want to record a Live Tempo performance, and choose Play»
Calibrate Live Tempo. The following dialog appears:

Calibrate Live Tempa

In order for Live Tempo to follow your beat, Sibefius B needs to measure the tims
lapse between a sound being plaped and input in response ta it
Select the input device pou intend to use for Live Tempo:
@ Computer [IWERTY] keyboard
MIDI keyboard
MIDI foot pedal

‘when you click "Start Calibration' Sibelius & will click at 100 beats per minute. Tap
on yaur chosen input device in time to the click until the click stops.

Sttt Calibralion E
Stop Calibration
Cancel Ok

Simply choose the input device you want to calibrate from the radio buttons at the top of the dialog,
then click Start Calibration. You will hear a click: simply tap along in time with the click, pressing
any key on your computer keyboard, any key on your MIDI keyboard, or your MIDI foot pedal.

Once you have calibrated your input device, you don’t need to do it again, provided you always use
the same input device and the same playback configuration (i.e. the same playback devices). If,
however, you want to record Live Tempo using a different input device, or if you switch to a differ-
ent playback configuration, you are advised to use Play » Calibrate Live Tempo before recording
your Live Tempo performance.



Live Tempo™

Live Tempo Options
Before you start your recording, choose Play » Live Tempo Options to review the settings you can
change to help Sibelius interpret your performance:

Live Tempa Options

Countin

This allows you to alter the length of the countin when starting to record Live
Tempo.

1 < @ Bars

Beats

Beat Multiples

When ‘Allow beat multiples' is switched on, Sibefius allows your taps to be
interpreted as subdivisions [2.0. tapping sighth notes in 4/4) or multiple beats
(2.9, tapping one in a bar in 3/4).

V] Allow beat multiples

Sensitivity

Adfust this siider to make the plapback during Live Tempo recording smoother
of more 1espansive sccording to your preference.

Smaather u More respansive

Cancel

« Count-in allows you to specify how many beats you will provide to Sibelius to establish the
tempo before playback begins. By default, Sibelius expects one bar’s worth of beats (e.g. in 3/4,
you tap three times, and on the fourth tap, Sibelius starts playing), but you can change this. If
your score begins with a pick-up (upbeat) bar, the count-in includes the pick-up (e.g. if your
score is in 4/4 and begins with a quarter note (crotchet) pick-up, Sibelius will begin playing on
your fourth tap, assuming you have specified a one-bar count-in).

« The Allow beat multiples option determines whether Sibelius is allowed to interpret your taps
as subdivisions (e.g. tapping eighth notes (quavers) in 4/4) or multiple beats (e.g. tapping once
per bar in 3/4). This option is switched on by default.

« Sensitivity is the most important setting, and also the most dependent on personal taste. When
the slider is set towards the left, Sibelius will follow your individual taps less closely, instead
smoothing them out to establish a more consistent beat; when the slider is set towards the right,
Sibelius will follow your individual taps more closely, so the tempo adjustment is more immediate.

Once you're happy with the settings, click OK. Now you're ready to record your performance.

Depending on factors like the number of instruments and the general range of tempos in the score,
you may find that you need to visit Live Tempo Options a couple of times in order to try out
different settings. The choices you make here are saved in the score.

Recording a Live Tempo performance
You are recommended to switch on View » Panorama before you record Live Tempo, because there
is a special Live Tempo display that only appears in Panorama - see Live Tempo display below.

Once you have calibrated your input device and reviewed the Live Tempo options for your

score, set the playback line to the position from which you want Live Tempo recording to =—=
begin (e.g. type Ctrl+[ or [ to move the playback line to the start of the score), then click the red
Record Live Tempo button on the Playback window (shown above right) or choose Play» Record
Live Tempo.
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If you haven't yet calibrated an input device, Sibelius will warn you that you may get unexpected
results unless you do, and ask if you want to calibrate an input device now: you are recommended
to click Yes, which will take you directly to the Calibrate Live Tempo dialog (see above).

Otherwise, the playback line will turn red, and Sibelius will wait for your first tap. Depending on
how many beats or bars of introduction are set in Play » Live Tempo Options, Sibelius will start
playing back and following your tempo.

During Live Tempo recording, Sibelius’s playback may sound a little lumpy (particularly if you
have set the Sensitivity slider towards the right in Live Tempo Options). This is because it has to
guess how long each beat will be in order to play back in time with your taps. When you play back
your Live Tempo recording, the tempo changes will sound smoother.

If you want to stop tapping at any point but keep playback going (e.g. because you have established the
tempo you want), simply stop tapping: Sibelius will keep going at the speed you have reached. When
you want to join in again, simply start tapping again: Sibelius will start following you once more.

Live Tempo recording will continue until you reach the end of the score, unless your score contains
multiple songs, movements or pieces, in which case it will continue until the next final barline or
Fine marking.

If you want to stop recording Live Tempo before the end of the score, simply hit Esc or click the
stop button in the Playback window.

Live Tempo display

You can see a graphical representation of the tempo adjustments recorded via Live Tempo by
switching on View » Panorama. When you record Live Tempo, View» Live Tempo is switched on,
showing a graph above the top staff in the score:

The vertical lines in the graph align with the barlines in the score. A horizontal line runs down the
middle of the graph, which represents the default tempo at that point in the score. The variations
in tempo produced by your Live Tempo recording relative to the default tempo are shown as a line
that runs either above or below the horizontal line on the graph. (In the picture above, the graph
shows the tempo getting faster than the regular playback tempo, then getting slower again.)

When you make a passage selection in your score, the graph reflects the selection, blocking out the
sections in the graph that correspond to the selected bars. This allows you to see where Live Tempo
data will be cleared if you use Play» Clear Live Tempo.

Playing back a Live Tempo performance
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To play back your Live Tempo performance, simply ensure that the blue Play Live Tempo
button on the Playback window (shown on the right) or Play » Live Tempo is switched on k=
before you start playback.

Your Live Tempo performance is preserved when you export a MIDI or audio file, publish your score
on SibeliusMusic.com, or export a Scorch web page, provided Play » Live Tempo is switched on.



Live Tempo™

Clearing Live Tempo
To clear a whole Live Tempo performance, choose Play» Clear Live Tempo with nothing selected,
and answer Yes when asked if you want to remove the Live Tempo data from the entire score.

If you want to clear the tempo changes created by recording Live Tempo in a passage, simply select
those bars and choose Play» Clear Live Tempo. This removes the Live Tempo data from the
selected passage. If you are in Panorama and View» Live Tempo is switched on, you will see that
the graph is cleared for those bars.

When you play back your score having cleared Live Tempo from a passage, the effect is as if you
had stopped tapping for that passage during the Live Tempo recording: Sibelius will continue play-
ing back at the same speed as was reached at the last point that has Live Tempo data, until the next
Live Tempo data or the next marking in the score that changes the tempo, whichever comes first.

Subdividing the beat and multiple beats per tap
If Allow beat multiples is switched on in Live Tempo Options, Sibelius will allow you either to
subdivide the beat, or to provide fewer taps in the bar than there are beats.

Pauses (fermatas)
Pauses (fermatas) can occur either in the middle of a phrase, as a point of emphasis or repose, or at
the end of a phrase. A pause at the end of a phrase may sometimes be followed by a short articula-
tory gap, such as an upbeat, before the start of the next phrase.

By default, Sibelius plays back pauses by extending the length of the paused note, and then contin-
ues at the original tempo (unless there is a new tempo marking following the pause). When you
encounter a pause during Live Tempo recording, Sibelius will extend the pause until you tap again,
to signal the next beat.

You can, however, adjust the playback of notes with pauses on them, either using the Play»
Dictionary dialog, which changes the default behavior of pauses in your score, or using the con-
trols on the Playback panel of Properties, which changes the behavior of an individual pause. If
you specify that a pause should be followed by a gap using either of these methods, Sibelius will
respect this during Live Tempo recording: you tap once to begin the pause, tap again to begin the
gap following the pause, and a third time to signal the next beat.

Adding tempo markings
If you add a new Tempo text marking or metronome mark to a passage of the score for which a
Live Tempo performance has been recorded, the actual playback speed of the score will not change
at that point if Play » Live Tempo is switched on: the Live Tempo performance takes precedence
over the tempos marked in the score. You will, however, see that the Live Tempo graph updates to
show how the recorded Live Tempo performance corresponds to the new written tempo.

To make a new tempo marking in the score take effect, you must clear the Live Tempo data - see

Clearing Live Tempo above.

Live Tempo and ReWire
You cannot use Live Tempo and ReWire at the same time: Live Tempo is disabled when Sibelius is
running in ReWire mode.
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Versions

The new versions feature keeps track of revisions to your score, lets you look back at earlier versions
of it, and see what changes were made since. This is invaluable for all kinds of people: students can
record their progress as they write coursework, and quickly generate a commentary (that can be
edited in Microsoft Word or another word processor) for submitting along with their final piece;
teachers can track what each student has done since last week; composers and arrangers can look
back at earlier revisions, or see changes made by orchestrators, publishers and other collaborators.

Saving a new version automatically

By default, the full version of Sibelius 6 will remind you to create a new version when you close a
score after you've been editing it for a while. By default, you will see the following dialog:

Mew Version

Version name:  Version 1, started 15 March 2009 15:27

Comment:

s

You can change the provided Version name to anything you like: the name Sibelius provides for
you includes a version number, and the date and time at which the version was started. You can
also provide a Comment, which can be as short or as long as you like.

Click OK to save your version, and close the score; if you click Cancel, you will nevertheless be
offered the chance to save your score without creating a new version.

If you would prefer not to be prompted to create a version when closing your score, switch off
Create a new version when closing the score on the Versions page of File » Preferences (in
the Sibelius menu on Mac).

The demo version of Sibelius 6 does not save, so you will not be prompted to save a version when
closing a score.

Saving a new version manually
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You can, of course, save a new version at any time: in the full version of Sibelius, simply ==
choose File» Save Version, or click the toolbar button shown on the right. The button is E
only enabled once you have saved your score once and given it a filename. If you click this

button in the demo version, you will be told that this feature is not available.

When you save a new version, you will be prompted to provide a name and, by default, a comment
(see above). If you would prefer not to have to provide a comment, choose File » Preferences (in
the Sibelius menu on Mac) and go to the Versions page.

If you are teaching with Sibelius in the classroom, you can prompt one or more of the students in
your classroom to save a new version at any time using the Classroom Control dialog - see
Classroom Control below.



Versions

Viewing versions

You can view the versions saved in your score using the drop-down on 7 =

the toolbar shown on the right. (If these controls don’t appear on your —

=== Current versicn o
toolbar, your computer’s screen resolution is too low.) Erm
Ersion

The current version of your score is always called Current version,
and always appears at the top of the list in the menu: the oldest version is listed at the bottom, and
the most recent version just underneath Current version.

When you choose another version from the list, or choose another version from the File » Versions
submenu, Sibelius opens a new window, and gives the score a crumpled paper background, to
remind you that it’s an old version.

What you can do with versions
Only the current version of your score is editable, so once you have made a version, you can no
longer make any changes to that older version. When you view a version, however, you can do lots
of useful things, including play it back, print it out, or even copy music and objects to the clipboard
so that you can paste them into your current version, or even another score.

To copy from an old version, simply make a selection as you would in any other score, then choose
Edit» Copy (shortcut Ctrl+C or 3C) to copy to the clipboard. Then switch to the current version
or the other score into which you want to paste the material, and choose Edit» Paste (shortcut
Ctrl+V or #V). You cannot use Alt+click (or chord-click) to copy from an old version.

You can also compare one version with another version - see Comparing versions below.

Edit Versions
You can perform a number of important file management tasks on the versions in your @
score using the File» Versions» Edit Versions dialog, which you can also open using the | ™|
toolbar button shown on the right. -

Comrer 1 =] Comment 1071

Jean 5. - 15 March 2009 16:15: M Symamics o hyics pet. Add

Case.

The table at the left-hand side of the dialog lists the versions in the score. You can choose to sort by
the Name, the date the version was Started, or the date the version was Completed. On the right
is a preview that shows the selected version. You can flip through the pages of the selected version
using the buttons below the preview.
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Below the table is a list of all the comments saved in the selected version, including any “sticky
note” comments, and any comments provided when the version was created. You can Add, Edit
and Delete comments here by clicking the appropriate button.

The buttons between the table of versions and the preview of the selected version are as follows:

 New creates a new version, i.e. equivalent to choosing File » Save Version.

+ Rename renames the selected version.

« View closes the Edit Versions dialog and opens a window to view the selected version.

« Make Current allows you to make a selected version into the current version. A new version is
automatically created to save the state of the current version, and the selected version is then
made into the new current version.

- Export as Score exports the selected version as a separate score, containing only that single
version. You can select Current version and click Export as Score to make a copy of the cur-
rent state of your score quickly without including any of the older versions.

« Delete deletes the selected version, after a warning.

« Export Log exports a Rich Text Format (RTF) file listing the differences between each version, all
their associated comments, and a graphic of each page- see Exporting a versions log below.

Click Close to close the Edit Versions dialog.

Exporting a versions log

Sibelius can export a Rich Text Format (RTF) file that includes a list of the differences between
each pair of versions, all comments saved in each version, and, in the full version of Sibelius, a
thumbnail graphic of each page of each version, with the differences between them colored in.

In the demo version of Sibelius, you can export a versions log, but no graphics will be exported as
part of the log.

This file can be opened in any word processor and many text editors, though the thumbnail
graphics of each page may only appear in certain versions of certain word processors, e.g.
Microsoft Word 2002 or later for Windows, and Microsoft Word 2008 or later for Mac OS X - for
more information, refer to Sibelius Reference.

Comparing versions
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Sibelius provides a simple way to compare two versions of the same score, and see the differences
between them both as a tabulated list, and visually displayed in the scores themselves.
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To compare two versions, choose Window » Compare (shortcut Ctrl+Alt+C or ~3C), or ——
click the toolbar button shown on the right. This window appears: @
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Choose the newer of the two versions from the first list, labeled Compare, and the older of the two

versions from the second list, labeled With, then click the [& button.

A progress bar appears as the two versions are compared; after a few seconds, the older of the two
versions is shown in a window on the left, and the newer version is shown in a window on the
right, tiled vertically. If you would prefer Sibelius not to tile the two windows vertically, go to the
Versions page of File» Preferences (in the Sibelius menu on Mac) and switch off Tile windows
when comparing versions.

A window then appears titled Summary of Differences. This gives you a high-level overview of
the changes between two versions: for example, you may see a line like “Lyrics added to 82 bars”, or
“Expression added to 40 bars”. Click Close to dismiss this window. If you would prefer not to see
this, switch off Show simple summary of differences in Preferences.

The Compare window shows a detailed list of all of the differences between the two versions. Sibel-
ius takes account of whether objects have been added, changed or deleted, as follows:

+ Objects that have been added in the newer version are shown with a green background in the
newer version.

+ Objects that have been changed in the newer version are shown with an orange background in
both the older and the newer version.

« Objects that have been deleted in the newer version are shown with a red background in the
older version.

P espressivo ———
A |

B —
¢ —r

| 1R

| 1808

If you don’t want to see the differences visually in the score, either switch off View» ~—
Differences Between Versions, or click the button in the toolbar at the bottom of the =

Compare window shown on the right.
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What Sibelius compares

Sibelius does not keep track of every single edit made to your score between versions: rather, it
looks at the two versions and does its best to work out the changes that were made between them.
Because of this heuristic approach, there may be more than one way to characterise a particular
difference between two versions.

Sibelius does not notice differences in layout, formatting, note spacing or document setup: it is
concerned only with the musical content of the compared scores, and not their appearance.

For a full list of the things Sibelius considers when comparing versions, see Sibelius Reference.

Comparing two separate scores

The Compare window can also be used to compare two separate scores. Simply open the two
scores that you want to compare, choose the newer of the two scores from the Compare drop-

down and the older of the two from the With drop-down, and click the 5 button.

Comments

Comments are like sticky notes you can add to your score. Just like the real thing, you can use them
to write reminders to yourself, or to communicate with someone else you'll be sending your score
to. To create a comment, simply click the new toolbar button or choose Create» Comment
(shortcut Shift+Alt+C or ©~:C), then type: Sibelius automatically includes your name, the date
and the time. If you add a comment to a selected passage, it will also include the instrument(s) and
bars referred to.

You can change the appearance of comments using the new options on the Other page of File»
Preferences (in the Sibelius menu on Mac), and comments written by different people are auto-
matically color-coded - ideal if you're sharing a score with a student, teacher, arranger or editor.

Minimize and maximize individual comments by double-clicking their title bars, or hide all the
comments in your score altogether by switching off View » Comments.

Classroom Control
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If you are running a multi-user copy of Sibelius 6 with the Sibelius Licence Server, you can use the
new File» Classroom Control dialog to perform simple classroom management tasks.

First, define a password in the Licence Server Control Panel, then use it to verify your identity to
the Classroom Control feature. You can then see a list of all the copies of Sibelius running in the
lab, and the username of the student at each workstation. From your own workstation, you can
“freeze” the copies of Sibelius running in the classroom when you want the students to pay atten-
tion, retrieve the file that each student is working on (saving each file in a folder named after the
student’s user name), push a file from your own workstation to any or all of the students’ worksta-
tions, and make Sibelius create a new version of the student’s score using the new Versions feature,
to help you track their progress over time.



Keyboard and Fretboard windows

Keyboard and Fretboard windows

The beautiful new Keyboard and Fretboard windows are ideal for anyone who prefers using a
keyboard or guitar than using a staff to notate music. Simply click on the keys or frets to input
notes and chords - or “play” your computer’s QWERTY keys just like a piano.

Keyboard window
To show or hide the Keyboard window, click the toolbar button shown on the right, or ——
choose Window » Keyboard (shortcut Ctrl+Alt+B or ~-#B): E

Keyboard @

SR« >

[ [ m F
i

The Keyboard window has three sizes (the middle of which is shown above), and it is resized by
grabbing its bottom edge (or its top edge, on Windows) and dragging. You can also change the
width of the Keyboard window by dragging its left or right edge (Windows) or bottom right-hand
corner (Mac).

To input notes using the mouse by clicking on the Keyboard window, simply select the point in the
score where you want to start inputting notes, and then click the note on the Keyboard window you
want to input. If you click on a black note and you want to change the enharmonic spelling, simply
hit Return (on the main keyboard) immediately after inputting the note.

The note input caret advances automatically after you input each note, so if you want to T
input a chord, click the chord mode button on the Keyboard window’s toolbar, shown on the "
right. Now each note you click is added to the current chord, and to advance the caret you

must click the right arrow button to the right of the chord mode button.

You can also input notes via the Keyboard window using your computer’s keyboard. Normally
when inputting notes using your computer’s keyboard, you would type the name of the note you
want to input (e.g. C for C, G for G, and so on). When using the Keyboard window, by contrast, you
use a different set of keys, arranged roughly in the shape of an octave of keys on a piano keyboard.
This is called QWERTY mode, so named for the top row of keys on an English keyboard.

Because most of the keys on your computer’s keyboard are already set to do something (e.g.

T for Create» Time Signature, Y for Create» Clef and so on), you must tell Sibelius that
you want to override these regular shortcuts in order to use QWERTY mode, which you do by
clicking the button on the Keyboard window’s toolbar, shown above right, or type the shortcut

Shift+Alt+Q or o~Q.

A corresponds to C, W to C¢ or Db, S to D, E to D4 or Eb, and so on, right up to K, which
corresponds to C an octave above. Z hops down an octave, and X hops up an octave. It may help to
remember that G inputs a G, F inputs an E and E inputs an Eb.

63



What’s new?

To input a chord in QWERTY mode, simply press two or three keys together. Depending on your
computer keyboard, you may not be able to input chords of four or more notes simultaneously.

Fretboard window
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To show or hide the Fretboard window, click the toolbar button shown on the right, or —
choose Window » Fretboard (shortcut Ctrl+Alt+E or ~#E):

Fretboard P . & ™

i & F |Maple Guitar

5]

Chord Symbols

|
L
| 1S |

Using the menu at the right-hand end of the Fretboard’s toolbar, you can choose between maple,
rosewood and acoustic 6-string guitar fretboards, or maple and rosewood 4-string bass guitar
fretboards, or a rosewood 5-string bass guitar fretboard.

The Fretboard window has three sizes (the middle of which is shown above), and it is resized by
grabbing its bottom edge (or its top edge, on Windows) and dragging.

To input notes using the Fretboard window, simply select the bar or rest from which you want to
start inputting. Sibelius will automatically choose the most appropriate kind of Fretboard based on
the kind of instrument you have selected. Now click at the fret position on the appropriate string
for the note you want to input.

The note input caret advances automatically after you input each note, so if you want to ?
input a chord, click the chord mode button on the Fretboard window’s toolbar, shown on the "
right. Now each fret position you click is added to the current chord, and to advance the

caret you must click the right arrow button to the right of the chord mode button.

Aside from inputting notes, the other thing the Fretboard window can do is show you which notes
are played during playback. You can choose which instrument to follow using the menu at the left-
hand side of the Fretboard window’s toolbar.

By default, it’s set to Auto, which means that it will follow the topmost guitar or bass staff in the
score, or failing that the topmost staff in the score, unless you have selected one or more staves
before starting playback, in which case it will follow only the topmost of those staves. If you always
want to follow a particular staff during playback, choose the name of the staff from the menu at the
left-hand side of the Fretboard window’s toolbar.

Notice that the Fretboard window can only follow notes in voice 1 during playback; other voices are
simply omitted. If a note is too high to be displayed on the current fretboard, it is shown by an arrow
pointing rightwards at the top of the highest string; similarly, if a note is too low to be displayed on
the current fretboard, it is shown as an arrow pointing leftwards at the bottom of the lowest string.
The Fretboard window can also follow the chord symbols in the score, showing how they can be fin-
gered on guitar; simply choose Chord symbols from the menu on the Fretboard’s toolbar.
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Chord symbols

Chord symbols can now appear as a text chord symbol, a guitar chord diagram (in a choice of
voicings), or as both together: they’re all now treated as the same kind of object.

Regardless of whether you want either or both the chord text and the chord diagram to appear, any
chord symbol can be input in one of two ways: by typing it into the score, or by playing it on a
MIDI keyboard (or MIDI guitar).

Overview of creating chord symbols

« Select the note or rest on the staff above which you want to add chord symbols, and choose
Create» Chord Symbol (shortcut Ctrl+K or &K, for “kord”).

« A flashing cursor appears above the staff. Now either:

type the desired chord symbol, e.g. “Cmaj7” - see Creating chord symbols by typing
below; or

> play the chord on your MIDI keyboard in any voicing - see Creating chord symbols by
playing below.

- Hit Space to advance the cursor to the next note or beat position (if you input a chord symbol
via your MIDI keyboard, the cursor advances automatically); hit Tab to advance the cursor to
the start of the next bar.

« If you make a mistake, hit Backspace to edit the previous chord symbol, or type Shift-Tab to
jump back to the beginning of the previous bar.

Overview of editing chord symbols
You can edit chord symbols both globally and on an individual basis. Global edits include things
like choosing how you want all chords with major 7ths in to appear, or whether you want guitar
chord diagrams to appear on all staves or only on guitar notation staves, and so on. These settings
are changed on the Chord Symbols page of House Style» Engraving Rules, and in House
Style» Edit Chord Symbols.

Individual edits affect only the selected chord symbol:
« To edit an existing chord symbol, select it and hit Return (on the main keyboard) or double-
click it.

« To enharmonically respell a chord symbol entered from the MIDI keyboard, e.g. a chord symbol
based on F# that should be based on Gb, select the chord symbol, and choose Edit» Chord
Symbol» Respell Chord Symbol, which is also available in the context menu when you right-
click (Windows) or Control-click (Mac) with a chord symbol selected.

« To make a chord diagram appear or disappear for a single chord symbol, select it and choose
Edit» Chord Symbol» Add/Remove Chord Diagram.

« To make chord text appear or disappear for a single chord symbol, select it and choose Edit»
Chord Symbol» Add/Remove Chord Text.

« To cycle between equivalent text chord symbol types (e.g. Cm’(5) and C#7), select the chord
symbol and choose Edit» Chord Symbol» Equivalent Chord Text.
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« To cycle between alternative voicings for the guitar chord diagram, select the chord symbol and
choose Edit » Chord Symbol» Revoice Chord Diagram.

Creating chord symbols by typing
To type in chord symbols using the computer keyboard, you don’t need to know how to type any
special symbols, such as & for half-diminished, or A for major (or major 7th): simply start by using
the keyboard shortcut Ctrl+K or #K, then type in a plain English version of the chord you want,
and Sibelius will create any special symbols automatically as required, and following the prefer-
ences you have set on the Chord Symbols page of House Style » Engraving Rules and in House
Style» Edit Chord Symbols.

To type a root note, simply type its name, e.g. “C#” or “Bb.” If you want to type an altered bass note,
type a slash followed by the note name, e.g. “/E”

The different elements following the root note that make up more complex chord symbols are
called suffix elements, and Sibelius understands a specific list of suffix elements that you can type
from your keyboard, as follows:

halfdim add9 6/9 b5
add6/9 maj7 aug #4
sus2/4 dim9 alt nc
omit5 dim7 b13 9
omit3 sus9 #11 7
majl3 sus4 13 6
add13 add4 11 5
majll sus2 #9 m
dim13 add2 b9 /
dim11 maj b6

maj9 dim #5

The list above is largely self-explanatory, except perhaps for “nc,” which means “no chord” and
produces the chord symbol N.C., and for “/”, which is normally used to precede an altered bass
note, but when typed on its own produces a rhythm slash (/).

Using the above suffix elements, you can quickly type very complex chord symbols just as you
would expect (try typing “Cmaj7b13b9b5”). You don’t need to include any parentheses or other
separators in your text, or type the suffix elements in any particular order (though note that the
order you type them in is disregarded when it comes to displaying the actual chord symbol:
Sibelius always displays alterations in descending order by default).

To navigate around while inputting chord symbols, Space moves on to the next note or beat
(whichever comes first), Tab moves to the start of the next bar, Backspace moves to the previous
chord symbol, and Shift-Tab moves to the start of the previous bar.

Creating chord symbols by playing
To input chord symbols by playing them in, start chord symbol input with the keyboard shortcut
Ctrl+K or #K, and when you see the flashing text cursor, simply play the chord you want to input
on your MIDI keyboard; the flashing cursor automatically advances to the next note or beat.
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By default, Sibelius uses the voicing of the chord that you play to determine not only the chord
type, but also the specific way in which the chord is notated, e.g. if you play the chord in one of its
inversions, Sibelius will produce a chord symbol with an altered bass note, e.g. D/F4.

Sibelius will normally produce the desired enharmonic spelling for the root note (and altered bass
note, if present) based on the current key signature, but should you decide that you want to respell
the chord symbol after input, this is simple — see Respell Chord Symbol below.

If you should happen to play a chord that Sibelius doesn't recognise, Sibelius will write the names
of the notes you played in red and advance the caret. You should go back and fix up this erroneous
chord symbol later on!

If you want to define your own specific MIDI input voicing for a particular chord type, e.g. to make
it quicker to input a common chord type, you can do so in House Style » Edit Chord Symbols.

Navigating around while inputting chord symbols via MIDI keyboard is the same as while
inputting them using the computer keyboard - see Creating chord symbols by typing above.

Editing an existing chord symbol
To edit a chord symbol, simply double-click it, or select it and hit Return (on the main keyboard).
You can then either delete the existing text in order to type a new chord symbol, or simply play a
new chord on your MIDI keyboard to replace it.

Other kinds of edits to chord symbols can be done simply by selecting one or more chord symbols,
then choosing the desired operation from the Edit» Chord Symbol submenu, which is also
available when you right-click (Windows) or Control-click (Mac) a chord symbol.

Equivalent Chord Text
There are often several different ways to represent the same pattern of intervals in a chord symbol.
Sibelius makes it easy to cycle between the different possibilities, which is useful if you have played
in a chord symbol and found that Sibelius has not automatically chosen the type that you prefer.

Simply select the chord symbol (or chord symbols) whose chord text you want to change, then
choose Edit» Chord Symbol» Equivalent Chord Text (shortcut Ctrl+Shift+K or o3K); each
time you choose it, Sibelius chooses the next equivalent chord text, eventually cycling back around
to the original chord appearance.

Revoice Chord Diagram
There are always many alternative ways to play a given chord type on a guitar. Each chord type has
a preferred chord diagram associated with it (which you can edit in House Style» Edit Chord
Symbols), which is the chord diagram that is shown by default for that chord type.

To choose another guitar chord diagram, select the chord symbol (or chord symbols), then choose
Edit» Chord Symbol» Revoice Chord Diagram (shortcut Ctrl+Shift+Alt+K or &~K); each
time you choose it, Sibelius chooses the next voicing it can find.

Respell Chord Symbol
After having input a chord symbol via your MIDI keyboard, you may want to change the
enharmonic spelling of its root note, altered bass note, or both. To do this, select the chord symbol
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(or chord symbols), then choose Edit» Chord Symbol» Respell Chord Symbol; each time you
choose it, Sibelius respells the chord.

All valid spellings for a root note are considered, so C will change to B and Db before arriving
back at C. Altered bass notes will never be spelled using double accidentals unless the chord’s root
note is also spelled using a double accidental.

Choosing when chord diagrams should appear

By default, Sibelius will show only chord text on all instruments except for notation staves (as
opposed to tab staves) belonging to guitars and other fretted instruments. When a chord symbol is
attached to a notation staff, Sibelius determines the appearance of the chord diagram according to
the implied tuning of that guitar or other fretted instrument; if the instrument is neither a guitar
nor another kind of fretted instrument, when Sibelius shows a guitar chord diagram, it is for a 6-
string guitar set to the standard tuning.

You can change this using the options on the Chord Symbols page of House Style» Engraving
Rules - refer to Sibelius Reference for more information.

Engraving Rules options

The Chord Symbols page of House Style » Engraving Rules contains a dizzying array of options,
allowing you to control many aspects of the default appearance of the chord symbols in your score.
For full details, refer to Sibelius Reference.

You can override the global choices made on the Chord Symbols page of House Style»
Engraving Rules for individual chord types using House Style » Edit Chord Symbols.

Legacy chord symbol input
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In earlier versions of Sibelius, chord symbols were a kind of text, and had to be typed in using
special keyboard shortcuts or bits of chord symbol chosen from a word menu. For the purposes of
backwards compatibility, it is possible to enable so-called legacy chord symbol input, which makes
chord symbols behave the same way as in earlier versions, by switching on the Use legacy chord
symbol input checkbox on the Other page of File » Preferences (in the Sibelius menu on Mac).

Be aware that legacy chord symbols do not respond to the edits possible from the Edit» Chord
Symbols submenu, and do not change appearance when you change the options on the Chord
Symbols page of House Style» Engraving Rules. As a consequence, you are strongly
recommended to use real chord symbols.

If you find yourself occasionally needing a legacy chord symbol, you can choose Create» Text»
Special Text» Chord symbol to type a single legacy chord symbol into the score. If you want, you
can also assign a keyboard shortcut to the Chord symbols text style, and use that shortcut on the
occasions when you require a legacy chord symbols.
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Look and feel

If you are upgrading from Sibelius 5 or Sibelius 4, the look and feel of Sibelius 6 will be familiar,
with only minor changes, allowing you to get back to work right away. If you are upgrading from
an earlier version of Sibelius, there will be a few more changes to get used to, all of which will make
working with the software quicker and more comfortable.

Toolbar
The toolbar now has the following controls:

Save Transposing
Scan Version Print Redo Zoom Panorama  Score Reference

Edit
Versions Versions Comment

Switch
Dynamic Parts ~ Score/Part

Focus on
Staves

Export

Open Save Audio Undo
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The only new buttons added since Sibelius 5 are for versions and comments (see Versions on
page 58), between Save and Export Audio, and just to the left of the zoom button.

The group of buttons at the far right-hand side of the toolbar hide and show Sibelius’s 11 floating
tool windows, as follows:

Hide Tool
Keypad Fretboard Mixer Parts Video  Windows

Navigator Ideas

[ [l /&= w1 O | sl e S

= Ctr{+All 0F o3 m——
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Keyboard | Playback Compare|Properties

The three new floating windows added in Sibelius 6 are discussed in Keyboard and Fretboard
windows on page 63 and Versions on page 58.

If the width of your display is not sufficiently wide for Sibelius to be able to fit in all of the toolbar
buttons (1280 x 1024 is the minimum recommended resolution for Sibelius 6), it will automati-
cally hide some of them for you. To control which buttons are hidden and shown, use the options
on the Display page of File » Preferences (in the Sibelius menu on Mac).

Menus
Various menu items have been renamed slightly or moved to other menus. The most important
change since Sibelius 5 is that Create » Chord Diagram and Create » Text» Chord Symbol have
been replaced by a single menu item, Create» Chord Symbol, which has many benefits — see
Chord symbols on page 65.
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Keyboard shortcuts
We have added a number of new keyboard shortcuts and changed a handful as well. The most
important change is that the first Keypad layout is now on F7, not F8, because the Keypad now has
six layouts rather than five.

Note input
There are no significant changes to note input in Sibelius 6, other than the changes to the keyboard
shortcuts for the Keypad.

If you are upgrading from Sibelius 4 or earlier, you may want to know that if you select a passage
before you create a clef, time signature or key signature, Sibelius will automatically restore the
original clef, time signature or key signature at the end of the selected passage. It will do this
regardless of the length of the passage, so if you typically click in an empty part of a bar (which
makes a passage selection of one bar) before you create one of these objects, Sibelius will now auto-
matically restore the original object at the end of the bar, which may not be what you want. If you
want to disable the creation of restorative objects at the end of selections of one bar or shorter in
length, switch off Restore original item after single-bar selection on the Note Input page of
File» Preferences (in the Sibelius menu on Mac).

If you are upgrading from Sibelius 2 or 3, there is one further significant change, introduced in
Sibelius 4, that you need to know about: space is no longer used for inputting rests. Instead, the O
key on the numeric keypad is used for inputting rests. This also means:

« In previous versions, hitting O on the numeric keypad with one or more notes or rests selected
would toggle the selection between notes and rests.

« In previous versions, hitting space with a note selected would show the note input caret after the
selected note, allowing you to continue note input from that point.

« If you are using a notebook (laptop) computer and therefore do not have a numeric keypad on
your keyboard, we recommend choosing the Notebook (laptop) features feature set on the
Menus and Shortcuts page of File » Preferences, which assigns the numeric keypad functions
to the row of number keys on the main keyboard (Windows only).

For details of how to make Sibelius 6 behave as closely as possible to Sibelius 3 or Sibelius 2 with
regard to note input shortcuts, see http://www.sibelius.com/helpcenter/en/a481. But, of
course, we don’t recommend this: if at all possible you should learn the new note input shortcuts.

Windows-specific improvements

« The File» Open dialog now defaults to the All Music Files file type filter (for Sibelius scores,
MIDI files, PhotoScore files, and MusicXML files) on Windows, as well as on Mac.

« Tabbed dialogs (including Edit Text Style, Play » Dictionary, Edit Staff Type, Transform Live
Playback, Score Info) now correctly respond to tabbing through the controls and the use of
Alt+letter mnemonics.

« It is no longer possible to click buttons etc. on Sibelius’s floating tool windows when a modal
dialog is showing.

« The file creation and modification dates on the File tab of File» Score Info now show the date
and time in local time, not GMT.
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Look and feel

If you have a landscape score set to Fit page zoom level with View» Scroll Bars switched on,
you can now scroll correctly (this bug only affected the normal Windows XP theme, and only at
1280 x 1024 screen resolution).

Tooltips now continue to appear after clicking a button.

Any error dialog that may appear while Sibelius’s splash screen is visible no longer appears
behind the splash screen, making it impossible to dismiss (Windows Vista only).

The accuracy of scroll bar positioning is now improved.

Mac-specific improvements

Sibelius now uses Cocoa mouse pointers, and Cocoa alert windows and message boxes (e.g. for
OK message boxes, Yes/No dialogs, etc.).

You can now once more use the arrow keys to move up and down the menus in Sibelius.

Spin controls (e.g. for text point size in the Text panel of Properties) now correctly automatically
increment and decrement when you keep the mouse button depressed on one of the arrows.
You can now always activate the dialog control that has focus (e.g. a combo box or button) by
hitting Space.

Hitting Return to move to the next page of the File » New dialog no longer skips several pages at
once.

Hitting Esc to cancel the Beam and Rest Groups dialog in Create» Time Signature no longer
causes the dialog to re-open again instantly.

The speed of scrolling through the score using the mouse wheel now reflects the setting of the
Scrolling slider on the Mouse page of Keyboard & Mouse in System Preferences.

You can now arrow up and down the list of pages in multi-page dialogs (e.g. Preferences,
Engraving Rules) without the focus being stolen by one of the pages.

Hitting Return to return the focus to the score window after typing a zoom level into the combo
box on Sibelius’s toolbar now works correctly if you type one of the preset zoom levels.

If you click on the zoom combo box on the toolbar while a sheet-based dialog (e.g. Page Setup)
is active, Sibelius no longer crashes.

When moving the score up or down by clicking and dragging on the paper, the score no longer
accelerates out of view when the mouse pointer moves over the edge of the score window.

Other improvements

The threshold for moving an item is now scaled according to zoom level, so a drag threshold of
1.5 spaces at 100% no longer requires you to move the mouse a very long way at high zoom levels
like 800% before the item moves.

Handles (on barlines, slurs, stems, etc.) now scale along with the zoom level, making them easier
to select at high zoom levels.

Sibelius no longer repaginates the score more often than it needs to, providing an increase in the
speed of various editing operations.

A number of input and editing operations are considerably faster than in previous versions of
Sibelius, particularly for large selections, including Layout» Reset Note Spacing, toggling
Notes» Transposing Score, transposing selections using the up and down arrow keys, moving
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guitar tab notes between strings, changing the voice of notes using the Keypad, adding or
removing accidentals using the Keypad, and cycling through notehead types using
Shift+Alt++/- or &~+/-.

« The About Sibelius window now has a scrolling display of the names of the people behind
Sibelius, and the window can now be dismissed by hitting Esc or Return (on the main key-
board) as well as clicking it with the mouse.

Features no longer included with Sibelius 6
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A small number of features that were included with earlier versions of Sibelius have been removed
from Sibelius 6, as follows:

« View» Note Colors» Pitch Spectrum has been removed.

* Plug-ins» Composing Tools » Realize Figured Bass has been removed.

« Plug-ins» Accidentals» Add Cautionary Accidentals has been removed; this plug-in is
superseded by the new automatic cautionary accidentals features in Sibelius 6.

« Plug-ins» Notes and Rests» Add Slash Noteheads For Parts has been removed; this plug-in
has been superseded by the improvements to the behavior of slash noteheads in Sibelius 6.

In addition, Sibelius 6 can no longer import Acorn Sibelius files, SCORE files or Finale files, and
can neither import nor export ASCII tab files. Where possible, you should use another application
to convert files in these formats to MusicXML files, and then import them into Sibelius 6 via
MusicXML. However, if you cannot convert these files to MusicXML, you are advised to use your
previous version of Sibelius to import them, save them as a Sibelius score, and then open the
resulting Sibelius score in Sibelius 6.
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Other improvements and fixes

The other new features and improvements in Sibelius 6 are summarized below in the order in which
they appear in Sibelius Reference. For more details, refer to the appropriate Sibelius Reference topic;
you can download a complete PDF from www.sibelius.com/download/documentation.

1.1 Note input
Edit» Repeat (shortcut R) should now always correctly use the note value from the Keypad and
the pitch of the previous note.

1.2 Keypad

+ The Keypad now has six layouts: a new Jazz articulations layout has been added between the
old fourth (Articulations) and fifth (Accidentals) layouts. The new layout includes 1-bar, 2-bar
and 4-bar repeats (see 2.27 Repeat bars below), note-attached arpeggio lines (see 2.2
Arpeggios below), and scoops, falls and doits for jazz (see 2.19 Jazz articulations below).
Because of this, the keyboard shortcut for the first Keypad layout is now F7, not F8.

« The blank spot at the top left-hand corner of the Keypad (corresponding visually to the Num
Lock key on most keyboards) now contains a mouse pointer icon. Clicking on this icon is equiv-
alent to hitting Esc, and therefore makes it possible to clear the current selection or leave note
input using only the mouse (i.e. without physically hitting the Esc key). This is particularly
useful if you are using Sibelius on an interactive whiteboard in a classroom setting.

« The Keypad now shows tooltips when you hover the mouse over its buttons (Mac only).

1.5 Scanning
File» Scan has been renamed as File» Scan with PhotoScore. The Open PhotoScore File
dialog has been renamed as Open PhotoScore or AudioScore File.

1.6 Audio input
Sibelius 6 now includes AudioScore Lite from Neuratron, which allows you to input music from an
acoustic instrument or your voice, simply by playing or recording into AudioScore via a microphone.

To use AudioScore Lite, simply choose File » Transcribe with AudioScore from Sibelius’s menus.

1.9 Selections and passages
+ New modifier keys for dragging selected single objects. To use these modifier keys, first select
the object and hold the mouse button down before you add the modifier key. These modifiers
can also be used in combination (e.g. holding Shift and Alt to constrain an object’s movement in
a particular direction and move it without re-attaching it at any point). The new modifiers are as
follows:
Shift-drag: constrains the movement of the object in the direction in which you first move it
~ Alt+drag or ~=-drag: moves the item without moving its attachment point
Ctrl+drag or 3-drag: temporarily disables Magnetic Layout for that item so that it can move
wherever you drag it, then pops back into its avoided position when you release Ctrl or 3.

« The context menu that appears when an item is selected now includes the Order, Magnetic
Layout and Chord Symbol submenus from the main Edit menu.
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2.1 Accidentals
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Sibelius now adds cautionary (or courtesy) accidentals all by itself wherever theyre needed, so
you'll get fewer wrong notes in performance. The new options are all found on the Accidentals
and Dots page of House Style » Engraving Rules, and allow Sibelius to show cautionaries:

« at the start of a bar where the previous note had a different accidental
- where any note in the previous bar had an accidental
« where a non-initial note in the subsequent bar had an accidental

+ where any note in the previous bar and a non-initial note in the subsequent bar had a
different accidental

 where a note with an accidental is tied over a barline, any note at the same pitch in the
following bar has a cautionary “cancelling” the accidental

- where a previous note in a different octave had a different accidental (e.g. if you write C#5 C4 it
puts a cautionary natural on the C4), if Show cautionary accidentals on all octaves is
switched on.

You can choose whether or not Sibelius should only show cautionaries on the first note of the bar,
i.e. if the first note of the next bar is at the same pitch as a note that has an accidental in the last bar.

Sibelius can also now show an accidental on the second note of a tied pair if a note is tied across a
system break (and determine whether this accidental should be drawn in parentheses).

For music that uses multiple voices on a single staff (e.g. two players or singers reading from the
same staff, or polyphonic music for piano or guitar), Sibelius can also display cautionary acciden-
tals on notes where the accidental has previously been seen in the bar in a different voice.

You can choose whether any, some or all of these new automatic accidentals should be drawn in
parentheses.

In previous versions, Sibelius would always cancel any accidentals if a clef change occurred in the
middle of a bar (so in D major, writing an F following a clef change in the middle of a bar that
already included an F natural would produce F#). This behavior did not follow the typical conven-
tions of music notation, so a new Reset accidentals to current key signature on clef change
option has been added to the Clefs and Key Signatures page of House Style » Engraving Rules,
switched on by default in existing scores (so as to preserve Sibelius’s old behavior), but switched off
in newly-created scores. When this option is switched off, any accidentals before the clef change
will continue to take effect after the clef change, until the end of the bar. If the new option to draw
automatic cautionary accidentals is switched on, Sibelius will also restate any accidentals on notes
following a mid-bar clef change that differ from the key signature, to prevent ambiguity.

The Update Score dialog that appears when opening scores created in earlier versions of Sibelius
contains a new option, Draw automatic cautionary accidentals. Switching on this option
causes Sibelius to switch on the new Draw cautionary accidentals where accidentals in previ-
ous bar differed from key signature, Show auto cautionaries in all octaves, Restate acci-
dental when note is tied across a system break, Show restated accidentals on ties in
parentheses and Restate accidental when seen in a new voice options.
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2.2 Arpeggios
New note-attached arpeggio lines have been added to the new Jazz articulations Keypad layout: /
(= on Mac) produces a standard arpeggio line, (/ on Mac) produces an “upwards” arpeggio line
with an arrowhead at the top, and — ( on Mac) produces a “downwards” arpeggio line with an
arrowhead at the bottom.

Each arpeggio line is created at the appropriate height for the chord to which it is attached, and
automatically gets longer or shorter as notes are added to or removed from the chord.

To adjust the default length and distance from the notehead of note-attached arpeggio lines, use
the new options on the Lines page of House Style » Engraving Rules.

To adjust the length of an individual arpeggio line, click either end and drag it up or down, or use
M. To reset the length of an arpeggio line, select it and choose Layout » Reset Position. You can
also move an individual arpeggio line left or right by selecting it and typing Alt+</> or ~&/>.

2.3 Articulations
Sibelius 6 includes many improvements to the default positioning of articulations, controlled by
new options added to the Articulations page of House Style » Engraving Rules:

* By default, staccato, staccatissimo, wedge and tenuto that occur on the first or last note of a slur
are always drawn inside the slur (in other words, between the notehead and the slur’s end point),
and accent, marcato etc. are drawn outside slurs. The other common convention, however, is
that accent and marcato articulations should also be drawn inside the slur. This can now be
achieved by switching on the appropriate Inside slur checkbox for these articulations.

« Sibelius similarly accommodates the different conventions about the placement of articulations
inside tuplets. By default, upbow and downbow markings are always drawn outside tuplet brack-
ets, while other articulations are drawn inside. You can edit which articulations behave in this
manner by switching on the appropriate Inside tuplet checkbox.

 Where upbow or downbow articulations on notes at the start or end of a slur coincide with other
articulations (e.g. staccato, tenuto) that are conventionally positioned inside the slur, Sibelius
now positions the bowing marks outside the slur.

« Articulations that have the appropriate Always above checkbox set will now never flip below
the note. Bowing marks and other articulations that are set to be Always above will never
appear below the staff, except in the case where multiple voices are used, and the “stems down”
voice (e.g. voice 2) has (say) a bowing mark. (To preserve the behavior of previous versions of
Sibelius, switch on the new option Allow ‘always above’ articulations to be flipped below.)

* You can now vary the gap between the top or bottom line of the staff and articulations that
appear outside the staff (e.g. staccatos on stem-down notes on the top space or second line of the
staff) using the new n spaces outside staff for articulations not allowed in staff option.

« Sibelius automatically prevents accents, marcatos, wedges and staccatissimos (which are allowed
to appear in the staff by default) from appearing in the space adjacent to a notehead in a space;
instead, any such articulation is removed by one space, improving legibility. (To preserve the
behavior of previous versions of Sibelius, switch off the new option Allow extra space for
accents, marcatos, wedges and staccatissimos in staff.)
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« The new option New articulation positioning rule, which is switched on in new scores, fixes a
number of problems with articulation positioning, including:

making the vertical position of articulations outside the staff uniform on notes of different
pitches

ensuring fermatas (pauses) above a quarter (crotchet) rest do not touch the staff

ensuring articulations that are allowed in the staff (e.g. staccatos) do not sometimes appear
one space too far away from the notehead

ensuring articulations on stem-down voices (voice 2 and voice 4) are positioned correctly
when flipped

ensuring fermatas on stem-down voices will only go below the staff if there is also a rest in a
stem-up voice (voice 1 or voice 3) in the same bar

making staccato dots appear in the correct position relative to notes lower than the middle
line of the staff, when both the note and the articulation are flipped.

Sibelius 6 also features improvements for adjusting the positions of individual articulations.

You can now adjust the individual distances between articulations stacked above or below the
note: if multiple articulations are stacked above or below a note, moving the articulation nearest
the note will move the other articulations by the same amount; if you want to increase the distance
between two individual articulations, select the one furthest from the notehead and move that one.
To undo all changes in position produced by moving articulations, select the affected note and
choose Layout » Reset Position. To move an individual articulation back to its original position,
select only that articulation and choose Layout » Reset Position.

In situations where you have e.g. a bowing mark above a note on the stem side, and a staccato and
tenuto below the note on the notehead side, you can now adjust the vertical position of each set of
articulations independently. Select the note and choose Layout » Reset Position to reset all artic-
ulations back to their default positions; to reset those above or below the note independently, select
only those articulations you want to reset and choose Layout » Reset Position.

2.4 Barlines

Adding a special barline (or a key signature, which in turn adds a double barline) to a barline
where a clef change occurs no longer causes Sibelius to hang.

2.5 Bars and bar rests
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The drop-down menu of bar rest types has been removed from the Bars panel of Properties (see
5.17 Properties below):

« Repeat bars are now created via the Keypad (see 2.27 Repeat bars below)

« Invisible bar rests are now created simply by hiding normal bar rests

« Double whole note (breve) bar rests are automatically created for appropriate time signatures
(e.g. 4/2), by way of the new Use double whole note (breve) bar rests in 4/2 option on the
Bar Rests page of House Style» Engraving Rules, switched on in new scores.



Other improvements and fixes

2.6 Beam groups

Sibelius now allows you to create feathered beams very simply, using new buttons on the third
Keypad layout (shortcut F9): 0 produces an accel. feathered beam, and . (period) produces a rit.
feathered beam. Beams cannot be feathered if they cross a system or page break. It is possible to
feather the “beams” that appear between two-note tremolos, except when the Outer tremolo
touching stems option is chosen on the Notes and Tremolos page of House Style» Engrav-
ing Rules.

The Separate tuplets from adjacent notes option in Beam and Rest Groups, accessed via
Create» Time Signature, is now switched off by default for newly-created time signatures.

2.7 Beam positions

New Also for middle rests checkbox on the Beams and Stems page of Engraving Rules,
allowing the Horizontal if middle notes intrude by n spaces option to apply to beamed
groups with rests in the middle. Switching this on corrects beam angles for groups that would be
flat if they consisted only of notes.

You can now change the angle of a beam on a beamed group that begins or ends with a rest,
exactly as if the beamed group begins or ends with a note.

It is now possible to select a beam when the beamed group begins with a rest.

Stems no longer appear on the wrong side of the note on beamed notes that appear on the
middle staff line when crossed to the staff below.

Move to Original Staff has been returned to the Notes» Cross-Staff Notes submenu,
making it easier to undo problems with cross-staft beaming, particularly when crossing notes
between three staves.

2.8 Beamed rests and stemlets
Sibelius now includes stemlets (or “half-stems”) for rests in beamed groups, which can be switched
on via the new Use stemlets on beamed rests option on the Beams and Stems page of House
Style» Engraving Rules:

Options are provided to determine the minimum length of stemlets, whether they should extend
into the staff or stop outside the staff, and whether beamed groups with stemlets should always
have a horizontal beam, or follow the normal beam angle specified by the pitches of the notes in
the group.

You can adjust the length of an individual stemlet: click on the end of the stemlet inside the
beam, and a small handle will appear. Click and drag with the mouse or use ™/\ arrow keys
(with Ctrl or & for larger steps) to adjust them. You can also use the Y parameter in the General
panel of Properties to adjust the stemlets length numerically. To reset a stemlet to its default
length, select it and choose Layout » Reset Position.

Stemlets can be added or removed for individual beamed rests using the new stemlet button on
the third Keypad layout (shortcut — on Windows, on Mac). To restore a beamed rest to its
default state, select it and choose Layout » Reset Design.

Other new options for beamed rests on the Beams and Stems page of House Style » Engraving
Rules include:
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The Beam over rests and Beam to and from rests options have been moved from Beam and
Rest Groups, accessed via Create » Time Signature. These options no longer apply to individ-
ual time signatures, and instead now apply to the whole score.

New Adjust stem lengths to avoid beamed rests option, switched on in new scores. When
this option is switched on, if you move a beamed rest up or down, Sibelius will adjust the posi-
tion of the beam to ensure that the rest and beam do not collide.

New Break secondary beams option, enabled only if Beam over rests is switched on, and
switched off by default. When switched on, Sibelius draws only the primary beam above or
below a beamed rest, allowing the beamed group to be more vertically compact by reducing the
amount of displacement required to prevent the rest and beam from colliding.

When opening scores created in earlier versions of Sibelius, the Update Score dialog that appears
has two new options for handling beamed rests:

Keep custom beam groupings is enabled (and switched on by default) when opening scores
created in Sibelius 3 or later. When switched on, Sibelius will ensure that any edits made to beam
groupings (e.g. using the Keypad) are preserved, even if you subsequently change the Beam
over rests and/or Beam to and from rests options in Engraving Rules. Sibelius will also set
these new Engraving Rules options for you, based on the beam group settings of the first time
signature in the score. If you want to set the beams back to their defaults, select a passage or the
whole score and choose Notes » Reset Beam Groups.

Adjust stem lengths to avoid beamed rests simply switches on the corresponding option in
Engraving Rules for the score.

2.11 Clefs
The arrow keys and mouse scroll wheel now work as expected in the Create » Clef dialog (Mac only).

2.16 Guitar scale diagrams

New Create » Other» Guitar Scale Diagram dialog, for creating special kinds of chord diagrams
that show how to play all the notes of a scale (or how to play a lick or riff) by showing lots of dots
on the same diagram. Sibelius comes with a library of more than 1500 ready-made scale diagrams
for nearly 30 different types of scales, but you can easily create your own:
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Add multiple dots to the same string in a guitar scale diagram (but not in a regular chord dia-
gram). To remove a dot, right-click (Windows) or Control-click (Mac) the dot.

Cycle through various symbols for the dots on the strings (black filled circle, white circle with
black outline, black filled square, white square with black outline, black filled diamond, white
diamond with black outline) by Shift-clicking on an existing dot on the diagram. These symbols
represent different fingerings etc. in scale diagrams. (You can also use multiple dot designs in
chord diagrams, if you wish.)

Double-clicking on a dot in a scale diagram now allows you to type text that will appear inside
the dot (as white text on a black filled shape, or black text on a white filled shape), which is use-
ful for showing fingerings or note names in scale diagrams. (You can also add fingering to the
dots in chord diagrams, if you wish.) Right-click (Windows) or Control-click (Mac) while edit-
ing text to see a word menu containing accidentals, or simply type them using Ctrl+7/8/9 or
#7/8/9 on the numeric keypad.



Other improvements and fixes
New options for guitar scale diagrams on the Guitar page of House Style» Engraving Rules:

« Switch on the new Show string pitches at left-hand side option to show the pitch names of
the strings in a horizontal scale diagram. Set Distance from frame n spaces to determine the
gap between the pitch names and the left-hand side of the scale diagram.

+ Number the frets below a horizontal scale diagram by switching on Number 3rd, 5th, 7th, 9th,
12th frets. Set Distance from frame n spaces to determine the gap between the fret numbers
and the bottom of the scale diagram. When this option is switched on, the single fret number at
the lowest fret shown in a diagram (e.g. “5fr””) is not drawn for horizontal chord or scale diagrams.

2.18 Instruments
When deleting a staff using the Create» Instruments dialog, any passage or single selection that
was made before the staff was deleted is now correctly preserved.

2.19 Jazz articulations
Scoops, falls, doits and plops can now be added to notes quickly from the new fifth Keypad layout
(shortcut F11) - no need to use symbols. Like other articulations, they are automatically posi-
tioned and transpose along with the notes, but you can also move them individually. Falls and
doits even play back automatically on suitable playback devices (e.g. Garritan Jazz and Big Band).

The new Jazz articulations page of House Style» Engraving Rules allows you to determine the
default positioning of these new articulations, but they can also be moved on a case-by-case basis
by dragging with the mouse, or by selecting them and typing Shift+Alt+</> or o~&/>.

2.20 Key signatures
The arrow keys and mouse scroll wheel now work as expected in the Create» Key Signature
dialog (Mac only).

2.21 Lines

« Hairpins now appear above vocal staves by default in new scores (see 3.1 Working with text,
8.12 Default Positions and 8.14 Edit Instruments below for more details).

« New staff-attached lines for Hauptstimme and Nebenstimme in the Create » Line dialog.

« Selecting the ends of “wiggly” lines, such as trills, arpeggios, glissandos etc. is now easier,
because the handle at the end is now drawn on the visible end of the line, rather than sometimes
being further right or left than the visible end of the line.

« The vertical position of the right-hand end of the first segment of a line and the position of the
left-hand end of the second segment of a line that crosses a system break can now be moved
independently of the right-hand end of the entire line.

« Itis now possible to drag the second segment of a hairpin that crosses a system or page break up
and down independently of the vertical position of the first segment of the hairpin.

« The arrow keys and mouse scroll wheel now work as expected in the Create» Line and House
Style» Edit Lines dialogs (Mac only).

2.23 Manuscript paper
All manuscript papers have been fully updated to use the latest Sibelius 6 features, and a couple of
minor bugs have been fixed, including correct trombones in the Brass band manuscript paper,
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80

and the fixing of a typo in the Pop group manuscript paper. Manuscript papers for chamber
ensembles no longer show instrument names after the first system.

All manuscript papers supplied with Sibelius 6 include the following changes:

+ Layout» Document Setup:

Default staff size is now 7mm (0.28") again in most manuscript papers

Margins on all sides of A4 pages are 12.7mm (0.5")

First page top staff margin is now 38.1mm (1.5"), to make room for title text etc.

First page bottom staff margin is now 12.7mm (0.5"), to make room for copyright text, etc.
Subsequent pages top and bottom staff margins are 12.7mm (0.5") and 7.6mm (0.3") respectively.

« House Style» Engraving Rules:

Automatic cautionary accidentals are shown by default, including accidentals in parentheses
for tied notes over systems, and cautionaries for notes in each voice in multiple voice passages
(using the options on the Accidentals page)

Staccatissimo, wedge, accent, marcato and harmonic articulations are all set to be Allowed in
staff (on the Articulations page)

Staccatissimo and wedge articulations are now set to appear inside slurs by default (using the
Inside slur options), and the position of articulations in many circumstances is improved (by
switching on New articulation positioning rule)

Accents, marcatos, wedges and staccatissimos allowed in the staff now appear displaced by
one space from the notehead to which they are attached, if that note is in the top or bottom
space in the staff (by switching on Allow extra space for accents, marcatos, wedges and
staccatissimos in staff on the Articulations page)

Upbow and downbow articulations are not allowed to appear inside tuplet brackets (using the
Inside tuplet options on the Articulations page)

Successive one-bar repeat bars are set to be numbered every four bars, with the bar numbers
shown in parentheses (using the options on the Bar Rests page)

Bars of eight quarter (crotchet) beats in length (e.g. 4/2) now display double whole note
(breve) rests by default (using the option on the Bar Rests page)

Beamed rests that use stemlets are set to be horizontal by default, and to allow stemlets to
extend into the staff (using the options on the Beams and Stems page)

Clefs no longer reset the accidentals of notes preceding a mid-bar clef change (using the
options on the Clefs and Key Signatures page)

The options on the new Chord Symbols page have been set to appropriate defaults

Sibelius now allows 3 extra spaces between bracketed groups of instruments, 3 extra spaces
below vocal staves (for lyrics), and 3 extra spaces above staves set to show system objects.
Additionally, Sibelius will no longer justify the gap between the two braced staves of keyboard
instruments.

Large and small hairpin apertures both set to 1.25 spaces, and both large and small continua-
tion apertures set to 0.75 spaces.

Positions of slurs near note stems have been improved.

« House Style» Edit Instruments:
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The following instruments have had their comfortable and professional ranges adjusted: Bass
in Eb, Bass in Bb, Euphonium, Tenor Horn, Baritone in Bb, Flugelhorn, Cornet in Bb, Soprano
Cornet in Eb

The following new instruments have been added: Trumpet in D [no key], Trumpet in Eb [no
key], Trumpet in F [no key], Trumpet in A [no key], Bass guitar [tab] (i.e. a tab instrument
with rhythms), Contrabass Flute, Sub-contrabass Flute, Double Contrabass Flute, Flexatone,
Electric Piano (FM), Music Box, Percussive Organ, Rock Organ, Reed Organ, Synth Bass 1,
Synth Bass 2, Synth Strings 1, Synth Strings 2, Synth Voice, Orchestra Hit, Synth Brass 1,
Synth Bass 2, Blown Bottle, Whistling, Lead 1 (Square), Lead 2 (Sawtooth), Lead 3 (Calliope),
Lead 4 (Chiff), Lead 5 (Charang), Lead 6 (Voice), Lead 7 (Fifths), Lead 8 (Bass + Lead), Pad 1
(New Age), Pad 2 (Warm), Pad 3 (Polysynth), Pad 4 (Choir), Pad 5 (Bowed), Pad 6 (Metallic),
Pad 7 (Halo), Pad 8 (Sweep), FX 1 (Rain), FX 2 (Soundtrack), FX 3 (Crystal), FX 4 (Atmo-
sphere), FX 5 (Brightness), FX 6 (Goblins), FX 7 (Echoes), FX 8 (Sci-fi), Shamisen, Koto, Fid-
dle, Shanai, Tinkle Bell, Melodic Toms, Synth Drums, Reverse Cymbals, Guitar Fret Noise,
Reverse Cymbals, Breath Noise, Gunshot, Taiko Drums [5 lines]

The Cuban Unpitched Percussion family in the All instruments ensemble has been
renamed as Latin American Unpitched Percussion, to more accurately reflect the region of
origin of some of its instruments

The Common instruments ensemble now contains guitar tab instruments that don’t show
rhythms for all the standard guitar instruments

Staves for vocal instruments (e.g. Soprano, Tenor, etc.) now have stems pointing downwards
on the middle line of the staff by default. All vocal instruments also have the new Vocal staff
option set, allowing dynamics to be positioned above by default, and allowing Sibelius to
provide additional space below the staff for lyrics.

The default drum set/kit instruments now include a notehead for the snare drum rim shot
sound, as specified in Norman Weinberg’s Standardized Drumset Notation book

The transposition of the Piccolo trumpet in A and Piccolo trumpet in Bb instruments has
been corrected.

Lines:
New lines in Create » Line for Hauptstimme and Nebenstimme

Crescendo and diminuendo hairpins now have a suitable default position for appearing above
vocal staves
~ All hairpins are now -4.5 spaces above the staff (from -4.31 spaces in previous versions)
Layout » Magnetic Layout is switched on by default
House Style» Note Spacing Rule:
Empty bar width determined by time signature is now switched on
The default gap between lyrics is now 0.75 spaces

» 2

In Play» Dictionary, the Staff Text words “palm mute”, “pm” and “PM.” are now set to produce
sound ID changes until the next sound ID change, rather than until the next note

Create» Symbol:
The vertical position of 2- and 4-bar repeat symbols has been corrected
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» The symbol for the black cluster describing an interval of a ninth on the Clusters row has
now been corrected

o Text styles:
> New Repeat bar numbers text style, used for numbering successive repeat bars
> New Comment text style, used by Create » Comment

> New Chord diagram fret numbers and Chord diagram string names text styles, used by
horizontal chord diagrams and guitar scale diagrams

> The line spacing of the Figured bass text style has been set to 70%
Expression text now has a suitable default position for appearing above vocal staves
Fingering is now left-aligned rather than center-aligned by default
Block lyrics is now 18 spaces below the bottom of the staff (from 15 spaces)

> Title, Subtitle, Dedication are all eight spaces higher above the staff by default.

- Composer, Lyricist both two spaces higher above the staff by default.

2.25 Noteheads

Slash noteheads no longer transpose incorrectly on transposing instruments when Notes»
Transposing Score is toggled on and off.

2.27 Repeat bars

You can now create 1-bar, 2-bar and 4-bar repeats directly from the new Jazz articulations Key-
pad layout (shortcut F11). Sibelius always ensures that all bars of 2- and 4-bar repeats are kept on
the same system, and will not allow them to be consolidated into multirests.

There are new options on the Bar Rests page of House Style » Engraving Rules for numbering 1-
bar repeats: you can choose to number repeat bars every 1, 2, 4 or 8 bars, optionally show the num-
bers in parentheses, and optionally restart the numbering at special barlines and rehearsal marks.

Sibelius 6 now also plays back 1-bar, 2-bar and 4-bar repeats, if there are no notes that are set to
play back in the same bar as the repeat bar symbol (you can, however, have notes that have none of
the Play on pass checkboxes in the Playback panel of Properties switched on). Sibelius will play
back markings like dynamics etc. over passages of repeat bars, but markings that change the sound
(e.g. pizz.) will only take effect at the end of the passage of repeat bars; if there are multiple mark-
ings that change the sound, only the final one will have any effect.

2.28 Slurs
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Sibelius 6 now has the most beautiful and controllable slurs of any program. Not only is their
default design and position even better in all kinds of situations, but you can adjust their shape
using no fewer than six handles:

« Each end point has its own handle, as in previous versions.

« The control point between the two end points inside the slur’s arc moves the entire slur without
changing its shape. Normally you would only want to move the slur up or down, but it is possible
to move the entire slur left and right as well.
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The control point between the two end points outside the slur’s arc allows you to change the
height of the curvature of the slur symmetrically. Moving this handle up or down or left and
right moves the slur’s other control points together.

The control points that determine the curve of the slur at each end can be adjusted
independently of each other. When either of these control points is selected, none of the other
control points are shown as selected. These control points are also editable via new Slur left
curve and Slur right curve controls on the Lines panel of Properties.

When editing individual slurs, note also that:

It is now possible to adjust the curvature of both segments of a slur that crosses a system or page
break independently of the other segment

Choosing Layout » Reset Design with only one control point of a slur selected now resets the
position of just the selected control point

Create» Other» Extra Slur Arc has been removed; multi-arc slurs in scores created in earlier
versions will still display in Sibelius 6 and can be manipulated in the same limited fashion as in
earlier versions, but the recommended way to produce an S-shaped slur in Sibelius 6 is to use the
new slur control points, which allow much finer and more predictable control of slur shape.

To further improve the default shapes of slurs, a number of new options have been added to the
Slurs page of House Style » Engraving Rules:

New Shoulder for short slurs n% and Shoulder for long slurs n% options: Sibelius can now
scale the default shoulder of slurs as their length changes, leading to subtle changes in the rate of
onset of the slur’s curvature for longer slurs.

New Height scale n% option: Sibelius by default draws slurs such that a short slur (defined as a
slur of two spaces in length) will be one space high, and scales using an exponential function
that approaches an asymptote as the slur lengthens; in practice, slurs will never be taller than
four spaces with the default values. By adjusting the Height scale control, you can adjust the
default height of the slur (e.g. a value of 200% produces slurs that tend towards 8 spaces tall; a
value of 50% produces slurs that tend towards 2 spaces tall). Furthermore, a new Limit height
for long slurs option has been added that provides a way of limiting the height of slurs; this is
useful if you generally want quite curvy slurs, but want to make sure that longer slurs do not get
excessively curvy.

New Middle thickness option: this sets the default thickness of slurs (you can adjust the thick-
ness of individual slurs using the new Slur thickness control on the Lines panel of Properties).
Thickness is expressed in spaces, though note that the value represents the thickness of the slur’s
width, less the minimum thickness of the slur (so a value of 0.5 spaces produces a slur that is just
over half a space thick).

The old Minimum thickness value has been renamed as Outline width to more accurately
reflect its true purpose.

Sibelius now automatically positions slurs correctly above or below the notes based on the stem
directions of all of the notes encompassed by the slur, controlled by a new option, Position slurs
on mixed stem notes above the notes, on the Slurs page of House Style» Engraving Rules,
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which is switched on by default in newly-created scores. Sibelius will even automatically position
slurs intelligently when you add slurs to simultaneous notes in two voices.

A number of other problems with slurs that existed in earlier versions have also been addressed:

« Slurs no longer move in the wrong direction when adjusting their position or shape using the
arrow keys.

« Rotating a slur (e.g. by dragging its left- or right-hand end) no longer results in the thickness of
the slur changing as the angle of the slur changes.

« The appearance of slurs on small staves has been greatly improved

« The positions of the ends of slurs on cue-sized notes has been substantially improved.

« If grace notes are slurred to a note with an articulation and the slur is flipped, the articulation
now correctly moves back to its regular position.

2.29 Staves
 When creating an ossia staff above or below a passage selection of a single bar, staff lines no lon-
ger extend beyond the barline at the start of the ossia by default.
« When creating an ossia staff on the penultimate bar of a score, the ossia staff no longer incor-
rectly shows a final barline at the end of the ossia.

« Hidden repeat bar symbols no longer prevent otherwise empty staves from being hidden.

2.31 Symbols

« Itis now possible to move around the Create » Symbol and House Style» Edit Symbols dialogs
using the arrow keys: use Ctrl+</> or 34/ arrow move to the start and end of a row, and use
Page Up/Page Down or Ctrl+M/\V or #M/\ to move up and down the grid a screenful at a time.

« A new read-out has been added to both dialogs showing the name of the selected symbol.

« The vertical position of each fragment of a system symbol (or a system text object, rehearsal
mark or system line) is now independent of the topmost fragment. This means that you can drag
any fragment of one of these system objects up and down without altering the vertical position
of system objects elsewhere on the system.

2.32 Ties
* You can now adjust the default outline thickness and middle thickness of ties independently of
slurs (see 2.28 Slurs above), using the new Thickness controls on the Ties 1 page of House
Style» Engraving Rules.

« It is now possible to adjust the curvature of both segments of a tie that crosses a system or page
break independently of the other segment.

« Itis now possible to edit the horizontal position of the right-hand end point of the first segment
of a tie and the left-hand end point of the second segment of a tie that crosses a system or page
break.

2.35 Triplets and other tuplets
* You can now create tuplets with ratios up to and including 1:4 and 4:1; in previous versions of
Sibelius, the range of permitted ratios was between 1:2 and 2:1. This allows the use of tuplets
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with extreme ratios for special purposes, such as providing appropriate rhythms for complex
feathered beam cases.

« New Always above on vocal staves option on the Tuplets page of House Style » Engraving
Rules. When switched on, tuplets (whether they are shown with or without brackets) will be
positioned above the staff on vocal staves.

3.1 Working with text

- Expression text now appears above vocal staves by default in new scores created in Sibelius 6
(see 2.21 Lines above and 8.12 Default Positions and 8.14 Edit Instruments below).

« The vertical position of each fragment of a system text object (or a system symbol, rehearsal
mark or system line) is now independent of the topmost fragment. This means that you can drag
any fragment of one of these system objects up and down without altering the vertical position
of system objects elsewhere on the system.

« Sibelius now once again caches the dimensions of text objects in the score, so that once each text
string has been drawn once, it does not need to be measured again when it is subsequently
redrawn. This results in a modest performance improvement.

3.5 Bar numbers
+ No bar number (and don’t count bar) bar numbers on the first bar of a repeated section no
longer upset the bar numbering when Count repeats is switched off.
+ Bar numbers shown by View» Staff Names and Bar Numbers now display any prefix and
suffix text specified as part of the bar number format.

3.7 Rehearsal marks
The vertical position of each fragment of a rehearsal mark (or a system text object, system symbol,
or system line) is now independent of the topmost fragment. This means that you can drag any
fragment of one of these system objects up and down without altering the vertical position of
system objects elsewhere on the system.

3.9 Edit Text Styles
The Word menus list on the General page of Edit Text Style now uses alphabetical ordering
(Mac only).

4.5 Performance

« The Reverb controls in Play » Performance have been updated to provide presets for the new
built-in Sibelius Player.

« New options for ReWire have been added - see Playback on page 51.

« New option to treat section ends the same as final barlines has been added - see 4.6 Repeats
below.

4.6 Repeats
A number of improvements to how Sibelius handles playback of complex repeat structures (e.g.
D.C./D.S. al Coda/al Fine), particularly when you have written multiple songs, movements or
pieces within the same score:

85



What’s new?

« Ifa song, movement or piece ends with a barline other than a final barline (e.g. a double barline,
or an end repeat barline), Sibelius will now recognize this as the last bar of the score, provided
you switch on the Section end property in the Bars panel of Properties. This behavior is con-
trolled by the new checkbox, Also play gaps after section ends, in Play» Performance,
which is switched on by default in new scores.

« Sibelius can now correctly play multiple songs, movements or pieces within the same score that
each use D.C./D.S. jumps.

« Ifa D.C. or D.S. instruction occurs at the same location as an end repeat barline, Sibelius now
plays the repeat barline on the first pass, rather than always taking the D.C./D.S. jump.

4.9 Playback dictionary
New controls have been added to the Articulations page of Play» Dictionary, allowing you to
specify that fermatas (pauses) should be followed by a short gap in playback, in order to articulate
the start of the next phrase. This can also be specified on a case-by-case basis in the score using the
Playback panel of Properties.

4.17 MIDI messages
MIDI controller 10 (pan) MIDI messages now correctly go from hard left (0) to hard right (127).

5.7 Filters and Find
Edit» Filter» Advanced Filter has been substantially improved:

« On the Notes and Chords page, you can now filter for:
grace notes as well as normal notes
chords with exactly n noteheads, at most # noteheads, or at least # noteheads
notes using specific notehead types (e.g. cross noteheads, slashes, etc.)
enharmonically equivalent pitches separately (e.g. select Gb but not F)
~ written pitches as well as sounding pitches
a range of pitches (e.g. notes between A3 and C5)
a range of durations (e.g. notes between an eighth (quaver) and a half note (minim) in length)
- notes in off-beat positions (e.g. at multiples of a rhythmic position plus a further rhythmic offset)

« On the Rests and Bar Rests page, you can now filter for a range of rest durations, and rests in
off-beat positions, in line with the improvements to the Notes and Chords page.

« On the Lines page, you can now filter for multiple line styles in the same operation: simply use
Shift-click or Ctrl+click or #-click to select multiple line styles.

« The Text page has the following improvements:

It no longer lists “special” text styles (for things like hit points, chord diagram fret numbers,
etc.) that are not possible to select in the score in any case.

A new All text styles option has been added to the dialog, making it simpler to search for a
particular string in any text style.

Text matches are now case-insensitive by default; if you want to perform a case-sensitive
search, switch on the new Case sensitive checkbox.
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A new Clefs page has been added, making it possible to filter for clef changes. You can select or
deselect different clef types in the same filter operation: simply use Shift-click or Ctrl+click or
#-click to select multiple clef styles.

A new Symbols page has been added, making it possible to filter for individual symbols. Note
that you can only filter for a single symbol at once.

Many new quick filters added to the Edit» Filter submenu, as follows:

Comments: to select all comments in the selection

Instrument Changes: to select all instrument changes in the selection

Grace Notes: to select all grace notes in the selection

Hidden Objects: to select all hidden objects in the selection

Pedal Lines: to select all keyboard pedal lines in the selection

Rehearsal Marks: to select all rehearsal marks in the selection (requires system selection)
Repeat Bars: to select all repeat bars in the selection

Rests: to select all rests and bar rests in the selection

Staff Text: to select all staff text (e.g. Expression, Technique, Plain text) in the selection
System Text: to select all system text (e.g. Tempo, Metronome mark) in the selection (requires
system selection)

Symbols: to select all staff-attached symbols in the selection (will also select system-attached
symbols if a system selection is present)

Technique Text: to select all text items using the Technique text style (and any user-defined text
styles based on Technique) in the selection.

Improvements to existing quick filters in the Edit » Filter submenu, as follows:

Dynamics: now selects all default hairpin types, as well as any user-defined lines based on
hairpins, plus all text objects using Expression text, as well as text objects using user-defined text
styles based on Expression

Slurs: now selects all default slur types (including dotted, dashed, etc.) as well as any user-
defined lines based on slurs

Hairpins: now selects all default hairpin types, as well as any user-defined lines based on
hairpins

To shorten the Edit» Filter submenu, the Voice 1, Voice 2, Voice 3, Voice 4, Voice 1 Only,
Voice 2 Only, Voice 3 Only and Voice 4 Only items have been moved to a new Edit» Filter»
Voices submenu. These filters now select rests as well as notes.

The Top Note, 2nd Note, 3rd Note, Bottom Note, Top Note or Single Notes, 2nd Note
or Single Notes, 3rd Note or Single Notes and Bottom Note or Single Notes items have
been moved to two new submenus: Edit» Filter» Notes in Chords (For Copying) and Notes
in Chords (For Deletion). The filters for copying select the brackets/numbers of any tuplets in
the selection, ensuring they copy correctly; the filters for deletion do not select the brackets/
numbers of any tuplets in the selection, ensuring that only the selected notes are deleted and not
the entire tuplet. These filters select grace notes in addition to normal notes.
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5.12 Menus and shortcuts

The upper limit on the number of text styles and line styles that can have keyboard shortcuts
defined for them has been raised from 200 to 600.

The Duplicate and Rename buttons in the Edit Feature Set dialog now work as expected.

5.13 Panorama
When Sibelius moves the score during playback, the score is now always moved such that the mar-
gin displaying the prevailing clef and key signature at the left-hand side of the screen is properly
taken into account. No music is therefore hidden behind the margin when the score scrolls.

5.14 Order
It is now possible to specify whether certain items, e.g. text and imported graphics, appear in front
of or behind the staff. The new Edit» Order submenu contains Bring to Front, Bring Forward,
Send Backward and Send to Back items, allowing you to change the draw order of a selected
object. To reset an item back to its original position in the draw order, choose Edit» Order » Reset
to Default.

You can also adjust the current layer of an object using the new Custom order option on the
General panel of Properties, which allows you to quickly set an object to a particular layer
(between 1 and 32).

5.15 Preferences
The following new options have been added to the File » Preferences dialog (in the Sibelius menu
on Mac):

Display page: new Toolbar controls, allowing the user to choose which groups of toolbar but-
tons should appear on Sibelius’s toolbar (see Look and feel on page 69)

Files page: new options to determine which of the new View » Pages options should be used
when opening scores (see 5.23 View menu below); new If score uses Magnetic Layout,
also use it in Panorama option (see Magnetic Layout on page 47); new Repair button to
repair the default file association of Sibelius scores, if required (Windows only)

Input Devices page: new Release MIDI devices on exit option, which you should switch off if
you find that you cannot restart Sibelius after quitting it unless you restart your computer (Win-
dows only)

Other page: new Default paper size option (see 8.6 Document Setup below); new Revoice
Chord Diagram should prefer user-defined chord diagrams and Use legacy chord sym-
bol input checkboxes

Playback page: new options for the built-in Sibelius Player (see Playback on page 51)

Textures page: specify a different default paper and desk texture for versions saved in your score
(see Versions on page 58)

New Versions page, with options relating to the new Versions feature (see Versions on page 58).

When you click OK in the Preferences dialog, any changes are now saved immediately, rather
than when you quit Sibelius.
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Further improvements to preferences in networked Windows environments, e.g. running a multi-
user license of Sibelius on a school network:

« If you are running a network version of Sibelius and you are logged in as an administrator user,
an extra button will appear on the Other page of Preferences allowing you to set the current
preferences as the default for all users on that machine (achieved by saving them into
HKEY_LOCAL_MACHINE, rather than HKEY_CURRENT_USER). Under normal
circumstances, Sibelius will always try to write preferences to HKEY_CURRENT_USER; if this is
prohibited by network policies, the attempt to write the preferences will simply fail silently.

« When Sibelius runs, it will always try to load preferences from HKEY_CURRENT_USER first,
then HKEY_LOCAL_MACHINE, and if it is unable to find preferences in either location, it will
use the factory defaults.

5.16 Printing
« PDF files created via the Save as PDF option in File» Print will no longer look blocky/jagged in
Apple Preview (Mac only).
« When printing parts to PDF (e.g. via File» Print All Parts), the score’s filename is no longer
included twice in the resulting PDF filenames (Mac only).

5.17 Properties
The following new options have been added to the various panels of the Properties window:

+ General panel: new Scale n% control for changing the size of a selected chord or guitar scale
diagram (see 2.16 Guitar scale diagrams above); new Custom order controls for adjusting
the draw layer of a selected object (see 5.14 Order above); new Magnetic Layout controls for
enabling or disabling Magnetic Layout for an individual object (see Magnetic Layout on page
47)

- Playback panel: new controls for determining the playback of individual fermatas (pauses)

« Lines panel: new controls for slur handles and individual slur thickness (see 2.28 Slurs above)

« Bars panel: the drop-down menu of bar rest types has now been removed; repeat bars are now
created using a new Keypad layout (see 2.27 Repeat bars above), double whole note (breve)
bar rests are automatically used in 4/2 time signatures, and “invisible” bar rests have been
removed in favour of simply hiding regular bar rests (see 2.5 Bars and bar rests above).

5.23 View menu
New View» Pages submenu, containing options for how Sibelius should lay out the pages of your
score on-screen:

« Spreads Horizontally is the default, and is how previous versions of Sibelius have always laid
out pages; pages are laid out left-to-right, with facing pages shown together.

« Single Pages Horizontally is a new option that lays out single pages left-to-right. This is useful
for music that is not normally presented in booklet or spreads form, e.g. fan-fold parts where the
first page may be numbered 1 but is not the right-hand page of a spread.

« Spreads Vertically is a new option that lays out pairs of pages vertically, e.g. pages 2 and 3 are
shown next to each other, with pages 4 and 5 below them.
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- Single Pages Vertically is another new option, laying the pages of your score out in a single
column, with page 2 below page 1, page 3 below page 2, and so on.

Sibelius saves the View » Pages setting for each score (and each dynamic part), and will restore
your setting when re-opening the score (or part). You can control this behavior with the new
options on the Files page of Preferences (see 5.15 Preferences above).

Improvements to zooming in Sibelius 6:

+ The direction of zoom when holding Ctrl or # and scrolling the mouse wheel has now been
reversed, to become consistent with other applications. Scrolling the wheel forwards now zooms
in, and scrolling it backwards now zooms out.

« Itis now possible to zoom in and out by holding & and scrolling the mouse wheel on Mac.

« The rate of change when zooming in and out with the mouse wheel has been reduced, resulting
in a smoother zoom.

Four other new items have been added to the View menu, as follows:

« View» Handles, switched off by default. When switched on, Sibelius displays all handles on
objects in light grey, making it easier to find and select them.

« View» Comments, switched on by default. When switched on, “sticky note” comments created
via Create » Comment are shown in the score; when switched off, they are not shown.

« View Differences Between Versions menu item, switched on by default. When switched on,
Sibelius colors the background behind objects to denote differences between versions and scores
compared using the Compare window (see Versions on page 58).

« View» Magnetic Layout Collisions, switched on by default. When switched on, Sibelius colors
any object that collides with another object in red (see Magnetic Layout on page 47).

5.24 Window menu
Three new floating windows have been added to Sibelius 6: Window » Compare is for comparing
versions and scores (see Versions on page 58), and Window» Keyboard and Window»
Fretboard are on-screen representations of a piano keyboard and a guitar fretboard respectively
(see Keyboard and Fretboard windows on page 63).

Window» Tile Horizontally and Tile Vertically have been added to the Mac version of Sibelius.
Improvements to the Navigator window:
« The Navigator now reflects whether the pages are laid out horizontally or vertically (see 5.23

View menu above).

« The Navigator no longer shows any “white space” at the right-hand side of the window when
viewing the last pages of a score at very low zoom levels.

6.1 Working with plug-ins
If you are interested in writing your own plug-ins, you will find updated and reorganized
documentation for Sibelius’s built-in ManuScript language by choosing Help » Documentation»
ManuScript Language Reference. ManuScript itself has been substantially expanded in Sibelius
6; full details of the new features can be found in the ManuScript documentation.
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6.2 Accidentals plug-ins
Plug-ins» Accidentals» Respell Flats as Sharps and Respell Sharps as Flats now always cor-
rectly respell all notes in chords.

6.3 Analysis plug-ins
Plug-ins» Analysis» Compare Staves now notices differences in objects that are hidden on one
staff, or cue-sized on one staff.

6.4 Batch Processing plug-ins

 New Plug-ins» Batch Processing» Convert Folder of Scores to Earlier Version plug-in,
which allows you to export a folder of Sibelius 6 scores in Sibelius 5, Sibelius 4, Sibelius 3 or
Sibelius 2 format.

« New Plug-ins» Batch Processing» Export Each Staff as Audio plug-in, which allows you to
export each staff of your score as a separate audio file, suitable for importing into a project in
another sequencer or DAW such as Pro Tools.

« Convert Folder of Acorn Sibelius Files, Convert Folder of Finale Files and Convert Folder
of SCORE Files have all been removed from the Plug-ins» Batch Processing subfolder,
because Sibelius 6 can no longer convert files in these formats.

6.5 Chord Symbols plug-ins
Plug-ins» Chord Symbols» Add Chord Symbols and Plug-ins» Chord Symbols» Chord
Symbols as Fractions have been rewritten to create new chord symbol objects.

6.6 Composing Tools plug-ins
New Plug-ins» Composing Tools» Insert Note or Rest plug-in, allowing you to insert a note or
rest before, change the duration of, or delete, an existing note, chord or rest, and shuffle the follow-
ing music along by the appropriate amount.

6.7 Notes and Rests plug-ins
« Plug-ins» Notes and Rests» Boomwhacker Note Colors has been rewritten to no longer use
the Pitch Spectrum feature; instead it now colors the notes directly in the score. The plug-in will
only color single notes correctly; if you run the plug-in on chords, all notes in the chord will end
up the same color.
« Plug-ins» Notes and Rests» Copy Articulations and Slurs can now copy scoops, falls, doits
and plops as well as regular articulations on notes.

6.8 Other plug-ins
Plug-ins» Other» Split Bar has been updated. It now allows you to choose what kind of barline
should be used at the point at which the bar is split (by default, invisible).

6.10 Proof-reading plug-ins
« New Plug-ins» Proof-reading » Check First Species Counterpoint plug-in, which checks first
species (two voices, note-against-note) counterpoint for errors, according to the rules in Fux’s
Gradus ad Parnassum.
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 New Plug-ins» Proof-reading» Check Redundancies plug-in, which checks for successive
identical clefs, time signatures, instrument changes, rehearsal marks, and key signatures,
providing a means to hide or delete them.

6.11 Simplify Notation plug-ins

« Plug-ins» Simplify Notation» Remove Rests no longer fails with an error on some scores.

* Plug-ins» Simplify Notation» Renotate Performance now works correctly in scores that
begin with a pick-up (upbeat) bar.

6.12 Text plug-ins

« New Plug-ins» Text» Add Dynamics From Live Playback plug-in, which automatically adds
appropriate Expression text dynamics to the score based on the Live Playback velocities of the
notes; this is especially useful for quickly adding dynamics to imported MIDI files.

« Plug-ins» Text» Find and Replace Text has been updated. It no longer fails if the same word
has to be replaced several times within the same string, it now preserves line breaks in multi-
line text objects (though other formatting such as bold, italic, underline is lost), and it also
allows you to choose the color to be used when highlighting changed text in the score.

« Plug-ins» Text» Number Bars has been revamped with more options, and now once more
restarts numbering at rehearsal marks and special barlines if desired.

6.13 Transformations plug-ins
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« Nine new plug-ins in the new Plug-ins» Transformations subfolder, designed to provide useful
tools for modifying melodic material in a variety of ways:

Augment Intervals: increases the intervals between successive notes in the selection by a
specified amount.

Diminish Intervals: reduces the intervals between successive notes in the selection by a
specified amount.

Randomize Pitches: replaces the existing pitches in the selection with new, randomly-gen-
erated pitches.

Retrograde Pitches: rewrites the selection such that the order of pitches is reversed (so the
last pitch becomes the first, the penultimate pitch becomes the second, and so on) without
changing the durations of the notes.

Retrograde Rhythms: rewrites the selection such that the order of rhythms is reversed (so
the duration of the last note becomes the duration of the first, and so on) without changing
the pitches of the notes.

Retrograde Rhythms and Pitches: rewrites the selection such that both the order of pitches
and rhythms is reversed.

Rotate Rhythms: rewrites the selection such that the durations of the notes are shifted
rightwards by one note (so the duration of the last note becomes the duration of the first, the
duration of the first note becomes the duration of the second, and so on), without changing
the pitches of the notes.



Other improvements and fixes

Rotate Rhythms and Pitches: rewrites the selection such that both the durations and
pitches of notes in the selection are shifted rightwards by one note (so the last note of the
selection becomes the first note, the first note becomes the second note, and so on).
Shuffle Pitches: rewrites the selection such that the existing pitches of the notes are ran-
domly redistributed, changing the melodic contour in random ways but without introducing
new pitches.
All of these plug-ins operate on a selected passage and most do not show a dialog; those that do
show a dialog will only show it the first time they run in a session, and not thereafter. They are
designed such that you can run them repeatedly on a selection to continue transforming the
music. Note that for those plug-ins where rhythms can be changed, tuplets are always moved as
a complete unit, and grace notes are always moved along with the notes to which they belong.

» Double Note Values and Halve Note Values have been moved from the Notes and Rests
subfolder and Invert, Pitch Mapping, Retrograde and Transform Scale have been moved
from the Composing Tools subfolder to round out the Transformations suite of plug-ins.

+ Plug-ins» Transformations » Retrograde has been improved such that it can run on selections
that begin and/or end with partial bars.

7.1 Working with parts
Creating a part in a score containing many bars with multiple voices should now be equivalent in
speed to the same case with only one voice.

7.3 Multiple Part Appearance
The message that appears when you click the Multiple Part Appearance button in the Parts
window with one or more parts selected has been changed and a Don't say this again checkbox
has been added.

7.4 Extracting parts
« Layout» Break» Split System (e.g. for gaps before codas) is now correctly maintained when
extracting a dynamic part.

« Page number changes are no longer lost when extracting dynamic parts as separate files.

8.4 Auto Breaks
Layout» Auto Layout has been renamed as Layout » Auto Breaks in Sibelius 6.

8.6 Document Setup
A new option has been added to the Files page of File» Preferences (in the Sibelius menu on
Mac) allowing you to choose whether Sibelius should use European (A4, A3, etc.) or US (Letter,
Tabloid, etc.) paper sizes by default when starting a new score, or importing a MIDI, PhotoScore
or MusicXML file.

8.8 House Style
House Style» Import House Style has been modified to make the dependencies between
different house style elements clearer, and Select None and Select All buttons have been added
for convenience.
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8.9 Note spacing

New options in House Style » Note Spacing Rule:

* You can now choose whether empty bars should be spaced according to a fixed number of spaces
(as in previous versions of Sibelius) or according to the rhythmic duration of the bar, which
some engravers prefer. To use this new spacing, choose the Empty bar width determined by
time signature radio button (chosen by default in newly-created scores).

+ New Gap between chord symbols #n spaces option, defaulting to 1 space. This is the mini-
mum distance between chord symbols that Sibelius will attempt to ensure when respacing music.

- New Before arpeggio line n spaces option, defaulting to 0.5 spaces, to specify the minimum
distance before a note-attached arpeggio line (see 2.2 Arpeggios above).

Layout » Reset Note Spacing is now on average twice as fast as it was in Sibelius 5.

The spacing of parentheses around notes now correctly takes into account accidentals on notes in
multiple voices.

8.10 Staff spacing
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New Layout » Optimize Staff Spacing feature, which adjusts the space between staves such that
there are no collisions between items above and below the staff. The minimum horizontal and ver-
tical distance that Sibelius should attempt to maintain when adjusting staves is defined on the
Staves page of House Style » Engraving Rules.

Other new controls on the Staves page of House Style» Engraving Rules:

- n extra spaces between groups of staves provides an extra gap between the bottom staff
joined by one bracket or brace and the staff directly below.

« n extra spaces below vocal staves (for lyrics) provides an extra gap between a vocal instru-
ment’s staff and the staff directly below. Whether or not this value has any effect for a given staff
is determined by whether the initial instrument type of the staff has the new Vocal staff option
switched on (see 8.14 Edit Instruments below).

- nextra spaces above for System Object Positions provides an extra gap above a staff that is
selected in House Style » System Object Positions, so that e.g. Tempo text is less likely to col-
lide with the staff above. This does not affect the top staff in the score (which always shows sys-
tem objects but should not normally collide with anything above it).

- Justify both staves of grand staff instruments determines whether or not the distance
between two (or more) braced staves belonging to the same instrument (e.g. two piano staves)
should be subject to vertical justification.

- Justify all staves of multi-staff instruments determines whether or not the distance between
staves belonging to the same instrument (e.g. Flute (a), Flute (b), Flute (c)) should be subject to
vertical justification.

When exporting a Sibelius 6 score to Sibelius 5 or earlier format, the staff spacing provided by the
new “extra spaces” options is preserved when the score is opened in the earlier version, but the
changes in staff spacing produced by the Justify... checkboxes are not preserved if either of these
options is switched off.



Other improvements and fixes

When moving a staff vertically for the first time, or immediately after having used Layout » Reset
Space Above Staff, the staff no longer jumps downwards by too large a distance.

8.11 Music fonts
Many improvements to the chord symbols fonts, including:

« New characters have been added to Opus Chords, Opus PlainChords, Opus Chords Sans, Opus
Chords Sans Condensed, Inkpen2 Chords and Reprise Chords to support various new combina-
tions of stacked alterations, required by the improvements to chord symbols.

« A double sharp character has been added to the Reprise Chords font.

« The superscript capital M character in Opus Chords, Opus Chords Sans, Opus Chords Sans Con-
densed, Inkpen2 Chords and Reprise Chords has been reduced in size such that it is the same
size as the baseline small capital M.

« Improvements to the spacing of various characters in the chord symbol fonts, including remov-
ing the trailing space from “OMIT” in Reprise Chords, improved alignment of three-high acci-
dental stacks in all chord symbols fonts, and improved spacing of capital “SUS” in all chord
symbols fonts.

The appearance of the scoop and fall symbols in Reprise Special has also been improved.

8.12 Default Positions
The new Different default position on vocal staves option in House Style» Default
Positions allows you to specify that objects like Expression text and hairpins should go above the
staff on vocal staves, but below for other kinds of instruments. This takes effect for instrument
types that have the new Vocal staff option switched on - see 8.14 Edit Instruments below.

8.14 Edit Instruments
New options in the New/Edit Instrument dialog:

+ Vocal staff checkbox: for instrument types for which this option is switched on, Sibelius can
allow extra space below the staff to accommodate lyrics (see 8.10 Staff spacing above) and
position Expression text and hairpins above the staff by default (see 8.12 Default Positions
above).

- Tab instrument to use for chord symbols option: allows you to specify which guitar tab
instrument should be used for chord diagrams displayed above that instrument (see Chord
symbols on page 65). By default, all instruments will display chord diagrams as if written for a
6-string guitar tuned in the standard fashion, except for the notation versions of various fretted
instruments that use alternative tunings, which are set to produce chord diagrams for those spe-
cific instruments.

The message that appears when you edit an instrument already in use in the score is now a Yes/
No/Not Again message box.

8.15 Edit Lines

« If you have a line selected when you choose House Style» Edit Lines, the selected line style is
automatically selected in the Edit Lines dialog.
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« The list of text styles in the Text child dialog accessed by clicking the Text radio button under
Start is now alphabetically ordered (Mac only).

8.16 Edit Noteheads
The arrow keys and mouse scroll wheel now work as expected in House Style » Edit Noteheads
(Mac only).

8.17 Edit Symbols
« Itis now possible to move around the grid in House Style» Edit Symbols with the arrow keys -
see 2.31 Symbols above.
« Clicking Delete with no symbol is selected in House Style» Edit Symbols no longer causes
Sibelius to crash.

9.6 Opening MusicXML files
+ Octave (8va) lines are now imported in MusicXML files.
A problem whereby Sibelius would sometimes fail to import MusicXML files that contain
metronome marks has been fixed.

9.7 Opening scores from previous versions
The Update Score dialog that appears when you open a score created in an earlier version of
Sibelius has various new options (e.g. to enable Magnetic Layout, to convert existing chord symbol
text into new chord symbol objects, to maintain custom beaming, etc.).

Refer to this topic in Sibelius Reference for suggestions of further adjustments you may want to
consider making to scores created in earlier versions of Sibelius.

9.9 Exporting MIDI files
New Omit muted instruments option in the Export MIDI File dialog, switched on by default.
When switched on, Sibelius omits any instruments that are muted in the Mixer from the exported
MIDI file; when switched off, Sibelius exports all instruments in the score into the MIDI file.
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Improvements up to Sibelius 5.2.5

The following is a list of the most important improvements made up to Sibelius 5.2.5. In general,
bug fixes are not listed here.

Improvements are annotated (v2), (v3), (v4) or (v5), depending on which version they were added
in. If you are upgrading from Sibelius 1.x, then in addition to the new features of Sibelius 6, you
also get the more than 800 improvements introduced in Sibelius 2, Sibelius 3 and Sibelius 4.

For further information, please consult the relevant Sibelius Reference section.

Feature Improvements

Accidentals Improved positioning of accidentals in chords (v2), and ability to hide them (v3).

Arrange™ Saves time arranging and orchestrating by copying music intelligently into combinations of instru-
ments, with over 140 included styles (including “explode” and “reduction”), and the ability to create
your own (v2)

Articulations Articulations can be flipped, are automatically positioned at the stem ends of notes, and are centered
on the stem when they are at the stem end of a note (v2)

Barlines Early music barlines (barlines between staves, tick, short) and option to set default barline type (v2)

Bar numbers

Beams

Brackets and braces

Bar number changes in complex formats (v5), expanded Engraving Rules for bar numbers (v5), multi-
rests can show ranges of bar numbers below them, bar numbers can be dragged any distance, and bar
numbers respect the horizontal positioning options of the bar numbers text style (v4)

Extensive improvements to the handling of beams, including beaming over rests, beaming of tuplets,
and editing beam groupings (v3); Optical beam positions algorithm, beaming across system and page
breaks, direction of fractional beams can be flipped, French beaming (v4)

Brackets and braces are now hidden if there is no barline at the left-hand side of the system (v3)

Breaks Easy blank pages and changes of margin using Special Page Breaks (v5), auto page breaks for auto-
matic page turns at rests in extracted parts (v3)

Chord diagrams Chord diagrams (guitar frames) can be transposed, and stored in libraries for easy sharing (v3); chord
diagrams can show fingerings above or below them (v4)

Chord symbols New characters in Inkpen2 Chords and Opus Chords, new Opus Roman Chords and Opus Japanese
Chords fonts (v4)

Clefs Clefs can show a different clef when the score is at sounding and transposed pitch (v5)

Color Change the color of almost any object in the score (v3)

Cues Make cues for instrumental parts with a single click of the mouse (v5)

Display settings New display smoothing options (v3); many high-quality desk and paper textures to make your work-

Document setup

Dynamic parts

Edit Text Styles

Exporting audio

ing environment more pleasant (v2);

Independent margins for left- and right-hand pages, new “staff margins” feature determines position
of staves relative to instrument names (v2), new standard page sizes for parts (v4), different staff mar-
gins for first page and subsequent pages (v5)

Instrumental parts are stored in the same file as the full score; changes in the score are automatically
reflected in the parts, and vice versa; automatically print all parts; new Auto Layout dialog, can pro-
vide automatic system and page breaks (v4)

New Edit All Fonts dialog allows you to quickly change the fonts used in your score (v3)

Sibelius can save a digital audio file of your score, ready to burn straight to CD (v3)

Exporting graphics Export PNG graphics (v5), copy and paste graphics to other applications (v4); embed fonts in EPS
files, and automatically choose the most appropriate export format for your chosen program (v2)
Exporting MIDI files Export type 1 or type 0 MIDI files (v5), change tick resolution (v5)
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What’s new?

Feature Improvements

Files New Quick Start dialog that appears when you first run the program (v3); New Score dialog, which
takes you through the process of creating your score in five easy steps (v3); ability to export scores in
Sibelius 2, Sibelius 3, G7 and Sibelius Student formats (v4).

Filters and find New Advanced Filter dialog and Find/Find Next dialogs (v2), and many new “quick filters” (v5)

Flexi-time Automatically splits music into two voices, and user-definable thresholds for staccato/tenuto (v3)

Focus on Staves

Guitar tab

Hiding objects

Highlight
House Style™

Ideas
Importing graphics
Input devices

Instruments

Internet publishing
Keyboard shortcuts
Key signatures
Kontakt Player

Lines

Live Playback

Lyrics

ManuScript language

Manuscript papers

Menus and shortcuts

Mixer
Multirests

Music fonts

Noteheads
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Hide all the staves you don’t want to see (even if they have music in them), leaving just the staves you
want to work on (v3)

Comprehensive support for (and playback of) guitar tab markings such as bends, slides, etc. New tab
input method using the keyboard, new tab staff types, new options for stem lengths in tab (v2).

Ability to hide almost any object in the score, e.g. to mark up a score with hidden cues which reappear
in extracted parts (v2)

Highlighter pen to mark up music (v2)

New House Style menu containing all the settings you need to adjust the appearance of scores (v2);
many supplied house styles, including several that use different text fonts (v4)

Capture, tag and re-use snippets of music across all your scores; includes 2000 ready-made ideas (v5)
Import color and monochrome TIFF graphics (v2)
Support for additional knobs, faders and buttons on M-Audio keyboards (v5)

Instrument change feature for easy instrument doublings (v5); design your own instruments (v5);
Sibelius now supports more than 600 different instruments (v5); “comfortable” and “professional”
instrument ranges shown using two shades of red (v2). Instruments dialog allows you to re-order
staves after creating them (v3).

Scorch on Mac has a tempo slider (v4); Scorch has enhanced playback and prints color graphics (v2);
choose whether to allow visitors to your web site to print and save your scores via Scorch (v2)

More than 200 keyboard shortcuts in total - you can now do almost everything without the mouse.
Create your own sets of keyboard shortcuts, and disable features you don’t need (v3).

Different key signatures on different staves (v2)

Sibelius includes a specially-written software sample playback device from Native Instruments that
provides high-quality playback (v3); Sibelius Sounds range of additional sound libraries available for
separate purchase (v4)

Adjust the aperture of individual hairpins (v5), new system lines for rit./accel. playback (v2)

Reproduces the precise timing and dynamics of music entered via Flexi-time or imported from a
MIDI file, allowing you to fine-tune the performance (v3)

Automatic hyphenation of lyrics (v5), automatic assignment of lyrics from a text file (v5), copy and
paste lyrics to and from other programs, e.g. word processors (v2). New options for lyric spacing, and
for lyrics in East Asian languages (v3).

Many improvements to the built-in ManuScript programming language.
More than 60 pre-defined manuscript papers

New keyboard shortcut defaults for Sibelius Coloured Keyboard and for use with a notebook (laptop)
computer (v4)

Resizable Mixer window replaces the Sounds dialog, allowing you to adjust playback in real time (v2)
Longer multirests take up more horizontal space (v4)

New Reprise handwritten font (v5), hundreds of new avant garde and early music symbols (v5), new
Helsinki music font (v4); new Opus Metronome, Opus Figured Bass fonts (v4); new Inkpen2 music
font, replacing the old Inkpen font (v2)

Now 30 default notehead types, including silent and stemless noteheads (v5)



Improvements up to Sibelius 5.2.5

Feature Improvements

Note input Caret shows where you are during note input; create text, time signatures, chords, etc. while inputting
notes from the computer keyboard; use Multicopy to copy dynamics to every staff of a band/orchestra,
or fill bars with ostinato patterns, etc. (v2). “Shadow note” shows the pitch of the note you’re about to
create, and notes can be created anywhere in an empty bar with the mouse. Improved Re-input Pitches
feature for changing the pitches of existing notes without reinputting them (v3). Sibelius moves the
screen much less frequently during note input and editing (v4).

Note spacing Optical note spacing avoids collisions, improves tuplet spacing, etc. (v3)

Opening MIDI files Imports markers as hit points (v4); recognition of tuplets improved (v4).

Opening MusicXML files ~ Import MusicXML files, as created by Finale and other music applications (v4)

Page numbers

Panorama
Percussion
Performance

Playback

Playback Dictionary
Plug-ins

Printing
Properties
Rehearsal marks

Scanning

Sibelius Reference
Sound sets

Staff spacing

Staves

Symbols

Text

Ties

Timecode

Transposing

Tremolos

Triplets & other tuplets

Tutorial videos

Video

Page number changes, with support for complex page number formats (v5), page numbers can now
be aligned to the staff margin instead of the page margin (v3)

View your score as a single system of music, laid out on an infinitely-wide piece of paper (v5)
New buzz roll (z on stem) option, which plays back as an unmeasured tremolo (v4)
New Rubato and Rhythmic feel playback options produce even more realistic playback (v2)

Plays rits., accels., glissandos, guitar bends, slides (v2), complex repeat structures (D.C., D.S., Coda,
etc.), metric modulations, etc. (v3); new Playback window with enhanced transport controls (v4);
support for any VST or Audio Unit virtual instrument (v5)

Greatly expanded playback dictionary, allowing you to tweak playback of all objects in your score (v5)

More than 80 new plug-ins, including Realize Chord Symbols (v3), Copy Articulations and Slurs (v4),
Add Simple Harmony (v4), What is Where (v4), Explode/Reduce (v5), Renotate Performance (v5), a
whole suite of Tuplets plug-ins (v5), etc.

Print a date and time footer, new 2-up printing mode (v4)
New Properties window with 6 collapsible panels lets you adjust objects individually or en masse (v2)
Support for custom prefix and suffix characters in rehearsal marks (v5)

PhotoScore Lite reads two voices on the same staff, can handle transposing scores, reads guitar tab
(v3), scans and reads all pages automatically (v4), and reads PDF files (v5)

Complete text of user guide Reference available on-screen via Help » Sibelius Reference (v4)
Integrated sound set editor, allowing users to create sound sets for unsupported MIDI devices (v3)

Align Staves dialog allows you to position staves accurately throughout the score; Staff Rulers show
distances between staves; move staves with keyboard shortcuts (v2)

Sibelius shows where one or more staves in a system are hidden with a dashed blue line. You can now
indent systems from the right-hand side (v3).

More than 180 new symbols added (v5), symbols can be attached to the system as well as the staff (v3).

Text can now have a fixed size, regardless of staff size, new wildcards to automatically substitute values
from File » Score Info in text objects in the score, improvements to word menus, comprehensive fig-

ured bass support (v4), change display size of word menus (v5), make text cue-sized (v5), new blank

page text styles (v5).

Optical ties produce great-looking ties by default; drag tie endpoints any distance (v4)

Tempo and timecode readout on the toolbar during playback; calculate duration of the score and print
it at the end; write timecodes above every barline in a variety of formats (v2); takes repeats into
account (v3); new frame rates (v4); dedicated text styles for timecode and hit points (v4)

Transpose by key as well as by interval (v5)

House Style options for the appearance of tremolos (v2); Properties option for whether or not to play a
tremolo (v4)

“Magnetic” tuplets, intelligently positioned like slurs (v2)
20 video walkthroughs, introducing you to all of the main features of Sibelius (v4)

Add a video to your score, synchronized during playback, allowing you to write music to picture (v4)
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What’s new?

Feature

Improvements

View menu

Window menu

Worksheet Creator

New Note Colors options, including coloring notes according to their voice, or “pitch spectrum” (col-
oring them according to sounding pitch) (v2)

New Window » Hide Tool Windows option, and new toolbar buttons for tool windows (v4)

Choose from more than 1700 ready-made worksheets, projects, exercises, songs, instrumental pieces,
posters, reference materials and other resources (v4).

100



A

alphabeticinput ............. ... o 33
articulations ...l 25
B
backups ... 22
balance .......... ... 37
bars
COPYING ..ot 28
deleting . ......oooviiiiii 28
buying Sibelius . ............ ... 11
C
CATEL . oottt e 24
chord symbols
respelling ... 67
Classroom Control ...............coveiinne... 58
click oo 31
collision avoidance ............... ...l 43
collisions
finding .........ooiiii 48
Compare window ............c.coiiiiiiiiin.. 61
concertpitch........... ... 35
COPYINE .« vvtiiit i 28
lyrics . ooo 41
withthemouse .................. ... 28
Create menu
Chord Symbol ..., 65
Text submenu
Expression ...t 41
Lyrics submenu ..............ooooiiiiiint 40
Technique ........cooiiuiiniiiiiiin.s 43
Tempo ... 42
crescendo ...l 41
(611 210) see playback, inputting, text
D
deleting ..o 27
bars ... 28
dialog
defined ... 10
diminuendo .......... ... 41
Don’tsay thisagain ................coocoiinee... 28
dynamicparts ... 36
dynamics. ... 41
hairpins ....... ... 41

E

Edit menu
Chord Symbol submenu
Equivalent Chord Text...................... 67
Respell Chord Symbol ...................... 67
Revoice Chord Diagram .................... 67
Collisions submenu .......................... 48
COPY o 29
CUt e 27
Delete ......oovviii 27
DeleteBars ..ot 28
Magnetic Layout submenu .................... 50
Paste ... 27,29
Redo ..o 23
Repeat ... 28
Select submenu
Select All ......... .o i 27
Undo ..o 23
editing
feXt 43
Engraving Rules
chordsymbols .......... ...l 68
exporting
versions10g ... i 60
Expressiontext .............c.iiiiiiiiiiiiin 41
F
fast-forward ............ ... . . i 37
File menu
Open .ot 9,15
Preferences.......coouuueeeuiiiii... 21,28, 30
Print ... 19
Quick Start ... 15
Save Version ...........cooviiiiiiiinnnan. 22,58
Versions submenu
Edit Versions ............ccoovuiiniiinann.. 59
flles . ..o see scores
find
COllisions ...t 48
Flexi-time ........c.oviiriiii i, 30
OPHIONS .. \v vttt 31
FocusonStaves ..............ccooiiiiiiiiia.. 19
fonts
changing ........ ... .. i 40
G
greenline ... 37

101



Index

H

hairpins ........ooiiiii 41
help
gettinghelp .............. ol 11
hiding
staves with musicon ......................... 19
House Style menu
EditAllFonts ..........c.ocoiviiiiiiiiin. 40
|
improvements ...l 10
inputting
chord symbols
by MIDI keyboard .......................0 66
by typing ...ovvee e 66
chords ....... ... 34
inreal timeviaMIDI ......................... 30
instep-time ............. .. ot 34
instrumentnames ...................o0ia.e 43
instrumental parts ........... ... .. 36
instruments
transposing ..........ooviiiiiiiiiiii 35
K
keyboard shortcuts .................c.oLl 9,21
Keyboard window ....................ooll 23
Keypad window ...............c.ooiiiiiiin... 21
L
laptop ..o 21
Layout menu
Freeze Magnetic Layout Positions .............. 50
Magnetic Layout.....................ooooll 50
lines
afterlyrics ... 41
GIEEIL ..ttt 37
playback........ ... 37
Iyrics oo 40
extenders ........... i 41
hyphens ... 41
importing fromatextfile ..................... 41
HNes ..ooere 41
M
Magnetic Layout ............... ..o ool 43
metronome click ............... ..o 31
MIDIinput ... 30, 34
Mixer window ... 37
mouse wheel ......... ... ... i 16
multiple selections .............. ... 26

102

N

Navigator ... 16
notebook ... 21
notes
COPYINE vviiniiit i 28
deleting .........oooiiiiiiii 27
editing ......ovviiii 22
inputting .............. o 33
transposing ..........ooviiiiiiiiiiiin. 22,33
Notes menu
Flexi-timeInput .............c..coiiiiiiint. 31
Flexi-time Options . ............oovvuiininan.. 31
InputNotes .........oooiiiiii i 33
Transposing Score ................ ... 35
(o)
objects
deleting ... 27
P
pages
VIEWING ... 16
panposition ... 38
Panorama ............ ... ool 17
PArtS .« 36
passage selections . ...........c..ceiiiiiiiii.n, 26
piano
keyboard ........ ... 23
pitch
sounding (concert) ...............ciiiiiiiia. 35
written (transposed) .......... ... . ..ol 35
Play menu
Calibrate Live Tempo ...........coovvvnenen.. 54
Live Tempo .......oovviniiiii i 56
Live Tempo Options .................c.ooo... 55
Record Live Tempo ..........c.ocovuiininan.. 55
playback ... ... 37
fast-forward ........ ...t 37
lne ..o 37
rewind ... 37
starting ... 37
StOPPING . ..o v 37
troubleshooting ................ .. ... ..l 38
volume ... 37
Playback window ......................oo.L. 31,37
playing techniques ..............c...ooviiiii... 43

Plug-ins menu
Simplify Notation submenu

Renotate Performance ...................... 32
preferences ............o. i 21
printing ... 8,19
ProTools ......ovnriii i 52



Properties window

Textpanel ... 40
Q
quantize..................... see renotate, Flexi-time
R
redo ... 23
renotate ....... ... 32
restrictions ......... oo 8
rests
deleting . ......oooviiiii 27
reverb ... 38
rewind .. ... 37
S
SAVING ..\t 8
VEISIONS ..ottt 58
scores
backups ... 22
COMPATING ..ottt 62
movingaround ... 16
multiple versionsof ............ ... ...l 18
OPENING . ..ottt 15
selections
multiple ..... ... 26
PASSAZE .. 26
SYStEM PaSSAZe ..ottt 27
sounding pitch .......... ... ..o 35
staves
hiding .....oovnii 19
step-timeinput ......... ... oo 34
stereo position .......... ... . oo 38
SEAPS. .ot see Mixer window
SUGEESLIONS .. ..ot 10
syllables . ........ooiiiii 41
system
passage selections ................. oo, 27
T
Technique text ...........coooiiiiiiiniinnin.. 43
tempo
adjusting for Flexi-time ....................... 32
setting withtext ..., 42
terminology . ... 9

teXE .o 40
deleting ........covviiiiiii 27
dynamics ... 41
editing . ......ooiiii 43
fonts ... 40
instrumentnames .................o.ooi. 43
Techniquetext ...........oouviiiiiienan.. 43
Tempo ... 42

tool windows ... 18
hiding ....ovovvii 18

transposed pitch ........ .. .. ...l 35

transposing
byanoctave ...l 33
instruments .......... ..o 35
SCOTES .\ttt ettt 35

troubleshooting
playback ......... ... 38
U
UNdO ..o 23
v

VEISIONS ..ot 18
COMPATINEG .« .ottt 60
editing . ...t 59
SAVING « .ottt 58
VIEWING ..o 59

View menu
Differences Between Versions .................. 61
FocusonStaves .......................ooll 19
Hidden Objects .................cooiiiinte. 27
Magnetic Layout Collisions .................... 48
Panorama ............. ... ...l 17
Zoom SUbMeNU . .......ovuiininii 18

viewing
Parts ... 36

VOIUIME ..ottt 37

see also dynamics

W

Window menu

COmPare . .....ovvuei it 61
Hide Tool Windows ...................ccunee. 18
Keyboard ............cooiiiiiiiiiiii 23
Keypad .....oovinii 18,21
MiXer ......oooiiiiiiii 37
Navigator ...l 16
Playback ........coiiiiiiiii 31,37
Properties ........ ... i 40
Switch to Full Score ................coooiunen. 36
writtenpitch............. o 35

103



104



	Start here
	What Sibelius does for you
	Who uses Sibelius?
	Restrictions of the demo version

	About this Demo Handbook
	Warning!
	Typography
	Terminology
	Suggestions

	Further information
	More documentation
	How to buy
	Technical problems

	About the Handbook projects
	Project 1 (2 hours)
	Project 2 (2 hours)
	Project 3 (2 hours)
	Project 4 (1 hour)
	Project 5 (1 hour)


	Project 1
	1.1 Opening a score
	Opening a file
	Moving around the score
	Panorama
	Zooming
	Hiding and showing tool windows
	Versions
	Focus on Staves
	Printing a score

	1.2 Editing and inputting notes
	Escape is your best friend
	Moving between notes
	The Keypad
	Notebook (laptop) shortcuts
	Saving your work
	Editing notes with the Keypad
	Undo and Redo
	Mouse input and the Keyboard window
	Adding articulation and ties with the Keypad

	1.3 Selections and copying music
	Selections and passages
	Deleting notes and other objects
	Deleting bars
	Copying

	1.4 Flexi-time™ input
	Using a MIDI device
	Flexi-time options
	Trying it out
	Adjusting the recording tempo
	Renotate Performance

	1.5 Alphabetic and step-time input
	Alphabetic input
	Chords in alphabetic input
	Step-time input
	Transposing scores
	Working with parts

	1.6 Playback
	Playback controls
	The Mixer window
	I can’t hear anything!

	1.7 Text and dynamics
	A word about text
	Adding lyrics
	Importing lyrics from a text file
	Dynamics
	Tempo text
	Technique text
	Editing existing text
	Magnetic Layout


	What’s new?
	Magnetic Layout
	What Magnetic Layout does
	What Magnetic Layout doesn’t do
	Finding collisions
	Grouping similar objects
	Overriding collision avoidance
	Freezing Magnetic Layout positions
	Disabling Magnetic Layout altogether

	Playback
	Improved Sibelius Sounds Essentials
	Mixer
	ReWire
	Other playback improvements

	Live Tempo™
	Setting up for Live Tempo recording
	Live Tempo Options
	Recording a Live Tempo performance
	Live Tempo display
	Playing back a Live Tempo performance
	Clearing Live Tempo
	Subdividing the beat and multiple beats per tap
	Pauses (fermatas)
	Adding tempo markings
	Live Tempo and ReWire

	Versions
	Saving a new version automatically
	Saving a new version manually
	Viewing versions
	What you can do with versions
	Edit Versions
	Exporting a versions log
	Comparing versions
	What Sibelius compares
	Comparing two separate scores
	Comments
	Classroom Control

	Keyboard and Fretboard windows
	Keyboard window
	Fretboard window

	Chord symbols
	Overview of creating chord symbols
	Overview of editing chord symbols
	Creating chord symbols by typing
	Creating chord symbols by playing
	Editing an existing chord symbol
	Equivalent Chord Text
	Revoice Chord Diagram
	Respell Chord Symbol
	Choosing when chord diagrams should appear
	Engraving Rules options
	Legacy chord symbol input

	Look and feel
	Toolbar
	Menus
	Keyboard shortcuts
	Note input
	Windows-specific improvements
	Mac-specific improvements
	Other improvements
	Features no longer included with Sibelius 6

	Other improvements and fixes
	1.1 Note input
	1.2 Keypad
	1.5 Scanning
	1.6 Audio input
	1.9 Selections and passages
	2.1 Accidentals
	2.2 Arpeggios
	2.3 Articulations
	2.4 Barlines
	2.5 Bars and bar rests
	2.6 Beam groups
	2.7 Beam positions
	2.8 Beamed rests and stemlets
	2.11 Clefs
	2.16 Guitar scale diagrams
	2.18 Instruments
	2.19 Jazz articulations
	2.20 Key signatures
	2.21 Lines
	2.23 Manuscript paper
	2.25 Noteheads
	2.27 Repeat bars
	2.28 Slurs
	2.29 Staves
	2.31 Symbols
	2.32 Ties
	2.35 Triplets and other tuplets
	3.1 Working with text
	3.5 Bar numbers
	3.7 Rehearsal marks
	3.9 Edit Text Styles
	4.5 Performance
	4.6 Repeats
	4.9 Playback dictionary
	4.17 MIDI messages
	5.7 Filters and Find
	5.12 Menus and shortcuts
	5.13 Panorama
	5.14 Order
	5.15 Preferences
	5.16 Printing
	5.17 Properties
	5.23 View menu
	5.24 Window menu
	6.1 Working with plug-ins
	6.2 Accidentals plug-ins
	6.3 Analysis plug-ins
	6.4 Batch Processing plug-ins
	6.5 Chord Symbols plug-ins
	6.6 Composing Tools plug-ins
	6.7 Notes and Rests plug-ins
	6.8 Other plug-ins
	6.10 Proof-reading plug-ins
	6.11 Simplify Notation plug-ins
	6.12 Text plug-ins
	6.13 Transformations plug-ins
	7.1 Working with parts
	7.3 Multiple Part Appearance
	7.4 Extracting parts
	8.4 Auto Breaks
	8.6 Document Setup
	8.8 House Style
	8.9 Note spacing
	8.10 Staff spacing
	8.11 Music fonts
	8.12 Default Positions
	8.14 Edit Instruments
	8.15 Edit Lines
	8.16 Edit Noteheads
	8.17 Edit Symbols
	9.6 Opening MusicXML files
	9.7 Opening scores from previous versions
	9.9 Exporting MIDI files

	Improvements up to Sibelius 5.2.5

	Index

